Foros | Webinarios | Blogs
 

Presión de Alta MUY ALTA !!, en freezer pero funciona bien.

Seguir
Hola A Todos,

A principios de año me recibí de técnico en refrigeración...

Le cambié el motor a un freezer chico de 70 m3, le puse un motor de 1/5 hp tal cual el que tenía.

Le hice limpieza con 141b al evaporador y al condensador, le puse filtro nuevo y le cargué Suva MP39, (Motor R12)

El freezer anda bien, llega a enfriar hasta -25ºC, la presión de baja en funcionamiento quedó en 3 PSI, pero la presión de alta está a 320 PSI.... lo cual me parece muy elevada... teniendo en cuenta que la teoría siempre habla de entre 150 - 180 PSI.

Cuál puede ser el motivo??
Que consecuencias le puede traer al freezer / motocompresor?

Muchas gracias por su ayuda / orientación.


10 Soluciones propuestas

Hola: La presion esta muy alta, podria ser alguna obstruccion en el sistema, lo que parece raro es que esta enfriando bien, checa el amperaje de trabajo.
Hola, es posible una obstruccion parcial, pero con relacion a la presion en baja tambien esta alta, con el suva mp 39 las presiones en baja pueden estar cercanas a 0, proba sacandole de a poco gas y comprobando, con 0.8 podrias tener -28 a -27 Cº, tambien es necesario que estes checando el amperaje y el comportamiento del compresor., saludos, comentas.
Hola: Vi un caso en que el compresor se calentaba mucho y el amperaje estaba alto y se resolvio aumentando las secciones de capilar, pues la obstruccion era que el capilar dejaba pasar muy poco gas obstruyendo el sistema.
saludos, disculpa usted cambio el capilar?, cierto?. puede ser que le vendieron una medida errada. ya me ha pasado.
Hola, gracias a todos por la ayuda...

Con respecto al capilar no lo cambié...
Hola: Si tienes pinza amperometrica, checa el amperaje con esa presion de alta deberia de andar por el triple, otra opcion aunque muy remota podria ser que el manometro este descalibrado.
hola, al cambiar compresor, cambiar capilar, por lo menos asi me enseñaron, ahorra muchos problemas, siempre y cuando coloque el correcto. suerte!
Hola a todos,

Antes que nada quería agradecerles a cada uno de los que aportó su opinión para solucionar éste tema, y aunque no hayan acertado me sirvió para aprender posibles problemas y soluciones...

el problema estaba en la soldadura que une el filtro con el capilar.... Desoldé, corté un pedacito de capilar y volví a soldar bajo atmósfera de nitrógeno y todo quedó Ok luego de hacer nuevamente la carga de gas refrigerante MP39 en fase líquida.

Las presiones de trabajo del freezer quedaron en 0 PSI de baja y +/- 135-140 PSI en alta, llegando la temperatura interior del gabinete en -23ºC, momento en el que corta el motor por órdenes del termostato.

Considero que el caso está solucionado.

Muchas Gracias a todos!!!
SOLUCIÓN ACEPTADA
Julio Cesar Sibrian escribió:
Hola, es posible una obstruccion parcial, pero con relacion a la presion en baja tambien esta alta, con el suva mp 39 las presiones en baja pueden estar cercanas a 0, proba sacandole de a poco gas y comprobando, con 0.8 podrias tener -28 a -27 Cº, tambien es necesario que estes checando el amperaje y el comportamiento del compresor., saludos, comentas.


Antes que nada quería agradecerles a cada uno de los que aportó su opinión para solucionar éste tema, y aunque no hayan acertado me sirvió para aprender posibles problemas y soluciones...

el problema estaba en la soldadura que une el filtro con el capilar.

Las presiones de trabajo del freezer quedaron en 0 PSI de baja y +/- 135-140 PSI en alta, llegando la temperatura interior del gabinete en -23ºC,


Como "que no han acertado" , posiblemente NO HAS LEIDO, las dos acciones estan en solo post. Una obstruccion parcial que puede estar en cualquier punto, por lo general uno se refiere a todas las soldaduras que se realizan, y la presion en baja se recomienda cercana a CERO.......

ni siquiera te tomaste el tiempo de valorar a nadie.
Hola Julio César,

Posiblemente, en el mareo de buscar la solución, me olvidé de valorar... o puntuar las respuestas ... pero no acepto que digas que no agradecí o valoré a nadie... Si vos lees el principio de cada respuesta o pregunta mía... siempre agradecí....

Saludos y Gracias!