Foros | Webinarios | Blogs
 

Heladera Electrolux DFF44 Premiun no corta y congela abajo

Seguir
Hola a todos tengo una heladera Electrolux no frost DFF44 premiun que no corta nunca y congela abajo. funciona todo y con el autotest no marca ningun error. Decidi sacar y llevarme el sensor NTC de temperatura ami casa para control y probandolo a temperatura ambiente y hasta 8°bajo cero los valores con respecto ala tabla de ohms y temperatura dan bien, esta en su rango, pero al enfriarse mas osea pasando los 8°bajo cero es como que se desactiva y la pinza amperometrica deja de medir algun valor osea que se pone en cero no mide nada. Para mi es este el problema osea un sensor defectuoso pero me gustaria alguna otra opinion, y tambien necesito si alguien sabe ¿de cuantos K lleva el sensor este modelo de heladera? por que el sensor no dice nada solo puedo decir que es blando de silicona blanca y cables blancos. Tengo un manual de Electrolux donde esta este modelo y solo me pone la siguiente informacion: Sensor de temperatura(silicona) cables blancos 502 AT termistor(NTC) nada mas.Si alguien sabe bienvenido el dato.Gracias a todos saludos.


5 Soluciones propuestas

Hola, yo personalmente cambiaría el sensor, pero por uno original.
En este enlace tienes un manual pdf muy completo, de ese modelo,en el hay una Tabla de Conversión de Resistencia y Tensión de los Sensores.
Saludos
http://diagramas.diagramasde.com/otros/MANUAL_ELECTROLUX.pdf
comenta cuando tengas resultados.
Saludos
hola davidefrainrod disculpa pero ese sensor trabajaria como el bimetal? porque se han chequeado bimetales que cierra en -8 o -10
SOLUCIÓN ACEPTADA
hola davidefrainrod disculpa pero ese sensor trabajaria como el bimetal? porque se han chequeado bimetales que cierra en -8 o -10
Hola Buenas tardes este sensor de temperatura es el que hace parar y arrancar el compresor hace la funcion de automatico de temperatura, la funcion de bimetal la hace el sensor de deshielo que es otro componente pero te comento que luego de probarlo mil veces anda perfecto el error lo cometi yo que lo estaba probando con una pinza amperometrica hasta 20 Kohms y cuando pasaba de ese valor(puede llegar hasta 68Khoms a -32°bajo cero)la pinza se ponia en cero pero porque ya me pasaba la capacidad de la pinza.Revise la heladera de nuevo y a pesar que enfria no llega a -15° bajo cero que es la temperatura de corte en minimo, asi que estamos con un problema de rendimiento de compresor o tenemos cañeria obstruida. A partir de ahora veremos que decide la dueña de la heladera porque estaba con muchas intenciones de cambiar por otra nueva porque esta ya tubo un cambio de compresor y un cambio de resistencia que aclaro yo no lo hice.Saludos y gracias a todos los que me respondieron. GRACIAS por el foro ya que hace 10años me dedico a esto pero hay cosas que uno no sabe y este lugar es el indicado para resolver dudas y seguir aprendiendo.