Foros | Webinarios | Blogs
 

presion de baja muy alta en heladera no frost

Seguir
hola amigos, estoy trabajando en una heladera no frost samsung sr429ln, a la misma hace unos meses le cargue r12 porque tenia una perdida y quedo bien, pero como lo hice con una valvula pinche, la misma fallo y perdio el refrigerante, el cliente me llamo, le la traje nuevamente, esta vez le puse una valvula de soldar y le hice vacio y carga, comenzo enfriando perfecto, pero al segundo dia bajo el poder de frio, y la presion de baja que estaba en 0 o -3, se comenzo a disparar a 15, 20,30 y por supuesto dejo de enfriar, la vacie, le hice vacio y cargue nuevamente, y ahora la baja al arrancar llega a 10 o 15 y comienza a subir hasta 40 donde la paro porque no tiene sentido seguir prendida, les cuento que esta vez como cosa diferente a la otra oportunidad, estoy usando un h12 de frigoclean porque el repuestero no tenia yh12 anton que es la marca que usaba. la ultima vez cargue en fase gas como para ver si era eso, pero hizo lo mismo, sera un tapon?, sera el compresor?, ya tiene unos 15 años.


7 Soluciones propuestas

amigo , revisa rendimiento de motocompresor , hace barrido de sistema y por supuesto cambia filtro , asegurate que no tenga pertdida y hace vacio y carga con reemplazos del R12 , usa MP39 o MO49 son reemplazos directos , se cargan en fase liquido y carga el 15% menos que el peso del R12 y trabaja a igual presion y rinde igual que el R12 , suerte
Saludos
Desgaste, valvulas
Perdon si le pongo una pinche en el caño de salida de alta del compresor. Cuanta presion seria una buena presion?.
lo que quieres hacer no te va a indicar si tiene buen rendimiento el motocompresor
Xq? Asi puedo ver la presion de alta. Le puse la pinche y me da 100 psi.
SOLUCIÓN ACEPTADA
o motor desinflado o a medio romper el caño de alta en el motocompresor
El freezer llego a marcar 4,5 bajo cero con escarcha solo en la primera vuelta del evaporador. Lo apague y al otro dia veo que las presiones no se igualaron. De baja 30 y de alta 60.