Nevera no Frost

Seguir
Buenos días amigos . Tengo una nevera admiral dos puertas no Frost . Tenía el capilar tapado lo remplace hice barrido con flow  solde todo bn . Y le hice un vaciado todo bn comenzar a cargar con 300 gr de gas que tenía pero la nevera no enfrió nada . Le sustituii el capilar por un 0.42 NC se la falla viene por cambiar el capilar a esa medida o q fue lo q paso alguien me puede rpd por favor 
[list]
[*] 
[/list]

1 Solución propuesta

Buenos dias, las neveras domesticas muy rara vez llevan capilar 0,042; a lo maximo 0,036, ¿cual fue la medida que le colocaste inicialmente y el largo?, eso es importante saberlo, tambien seria bueno que pasaras el codigo del compresor para verificar el tamaño y el largo de capilar que le corresponde, por otra parte, 300 gramos de gas es demasiado para un refrigerador domestico, cuanto mucho 150 gramos las neveras mas grandes, seria bueno qua primero que todo le probaras la compresión al motor, hazle una prueba en vacio al compresor, instalale una valvula de servicio en la linea de descarga del compresor y le colocas el manometro de alta, dejas la linea de servicio del compresor abierta para que pueda succionar por alli y lo enciendes, deberia marcarte 400 psi en menos de 20 segundos, si no lo hace, el compresor esta malo, no comprime adecuadamente, eso es lo que puede estar pasando, tambien seria bueno que pasaras el dato de la presión de trabajo que tienes actualmente en la nevera.
  • hace 5 meses

    Avatar de Leocorpion

    Si amigo el que tenía era un 036. yo le puse un 042 y es un embraco Lea 28 yo hice todo lo q me comentas pero no enfría el consumo nunca me subió hechandole gas su consumo es de 2.4 no entiendo la verdad le hice un barrido con flow quedó bello su vaciado bello pero no me enfría q estará pasando hay amigo

  • hace 5 meses

    Avatar de Mimol92

    Ok, me pasaste el dato del LRA que es 28, pero quisiera conocer el modelo, en la etiqueta del compresor debe estar, si pasas el modelo podremos cotejar con una tabla de capilares proporcionada por la misma Embraco, todo indica que ese capilar 0,042 es muy grande para esa nevera, este capilar lo usan mas que todo las heladeras y freezer comerciales, otra cosa, ¿como esta la presión de trabajo?, si esta por debajo de 0 psi es señal de obstrucción, si esta por encima de 0 psi ya es otro problema, tambien indica que tipo de refrigerante usa, debe ser R134a, indicalo para poderte ayudar mejor.

  • hace 5 meses

    Avatar de Leocorpion

    R134 usa y si llega a los 480 PSY fino para mí es ese capilar pero lo q no entiendo es q ok no debería hacer hielo pero si refrescar pero nisikiera nada . Procederé a cambiar capilar y montarle 036 .ok ha ver cómo me va y volver hacer el operativo completo de barrido con flow y eso

  • hace 5 meses

    Avatar de Mimol92

    Ok, me imagino que los 480 psi que mencionas es la prueba en vacio del compresor ¿cierto?, de ser asi el compresor comprime bien, pero yo preguntaba era la presión que tiene la nevera estando encendida, si es R134a la presion deberia estar entre 1 y 2 psi aproximadamente, si la nevera usa condensador con ventilación forzada asegurate que este bien el ventilador y el condensador se encuentre limpio.

  • hace 5 meses

    Avatar de Leocorpion

    No. es una nevera sin ventilador solo evaporador interno y sii está en 2 psi

  • hace 5 meses

    Avatar de Mimol92

    Ok, no puedo darte el dato del numero de capilar exacto para ese motor, pero si es de 1/3 hp (mas de 1000 btu/h), prueba colocarle 2.5 metros de 0,036; deberia funcionar bien.