monitor siragon 19 pulgadas

Seguir
Hola amigos tengo un problema con mi monitor siragon el mismo estaba encendida la pc pero estaba en modo stanbi algo asi cuando uno mueve el ratón la pantalla activa otra vez pero esta vez no se activo y ahora no enciende ya la desarme pero cuando la enchufo suena como cuando se quiere activar el relec de la fuente pero no activa pero es algo que tiene dañado ya que medí con el tester donde van unos conectores que dicen 12v, 5v, etc pero no llegan ni a los 5v ni a los 12 me podrían orientar mas o menos donde puedo medir para dar con la falla le agradecería mucho la ayuda...

6 Soluciones propuestas

Es evidente que tenes falla de fuente, revisa los capacitores del secundario podrian estar secos y fuera de valor, reemplazalos por nuevos
gracias por responder se mas o menos algo de electrónica pero eso de primario y segundario no sabría ubicarlos hace un tiempo cambie unos de 470 pa 16 que los tenia inflados pero no se con exactitud voy atratar de subir una foto tomada con mi movil haber si me pueden ayudar.....
estan son las fotos


y eston son los filtros que cambie hace un tiempo
Mediste si tenes tensión en el Capacitor grande, debería tener unos 290v. Justamente los que decís que cambiaste suelen pincharse, ¿los pusiste nuevos o o rescatados de otra placa?, ¿no tenes ningun tipo de tension en la salida?
Amigo gracias por responder cambie todos los filtros y todavia sigo con la falla...
SOLUCIÓN ACEPTADA
amigo yo tengo un monitor igual esa es la misma placa. tenia los mismo sintomas y le cambien el integrado superficial Ob2269cp. yo lo cambie y luego me dio el voltaje pero me presento otra falla y estoy buscando los transformadores q conectan a las lamparas para cambiarlas q al parecer estan dañadas una de las 2