Foros | Webinarios | Blogs
 

*Samsung 400B se apaga

Seguir
Hola Amigos, acudoen esta oportunidad por su valiosa ayuda.
Tengo Un monitor Samsung 400b, el cual sin estar conectado al cpu,enciende normalmente inclusive se puede apreciar la trama. el problema se presenta cuando conecto al cpu, el monitor inmediatamente se pone en Standby. he revizado el irf630, e inclusive como tenia otra placa, de esas que van al cañon y el problema continua, he revizado por diodos alterados a la entrada del cable de videoy nada, he reemplazado el IC del vertical, el optoacoplador y hasta el microprocesador, y no he he podido darle solucion al problema. ojala alguien haya tenido un caso similar que me pueda ayudar.
Muchas gracias de antemano po su ayuda


9 Soluciones propuestas

Hola Colega.

Revisaste el cable que va del monitor a la computadora, cuando las señales de sincronismo no esta presentes en el monitor pasa ese problema.

Manuel Da Silva
Gracias Colega por responderme, efectivamente he cambiado el cable por otro, pero el rpeblema aun persiste
rolleyes
hola amigo

te sugiero que cambies de patalla, por las bobinas del yugo pueden estar sulfatados por la silicona que le ponen de fabrica, con el uso se recalienta y se humedece provocando la corrosion a mi me paso varias veces.
tu ves la trama sin señal es por que no tiene alto voltaje( no trabaja el flyback ) cuando conectas la señal de video recien trabaja el flyback y al encontrar el yugo mal falla

descarta yo llegue a reparar varios yugos uniendo los hilos rotos y aislandolos y quedaron bien

suerte


hector huaman

lima - peru


valora las respuestas bye
hola amigo

te sugiero que cambies de patalla, por las bobinas del yugo pueden estar sulfatados por la silicona que le ponen de fabrica, con el uso se recalienta y se humedece provocando la corrosion a mi me paso varias veces.
tu ves la trama sin señal es por que no tiene alto voltaje( no trabaja el flyback ) cuando conectas la señal de video recien trabaja el flyback y al encontrar el yugo mal falla

descarta yo llegue a reparar varios yugos uniendo los hilos rotos y aislandolos y quedaron bien

suerte


hector huaman

lima - peru


valora las respuestas bye
Gracias colega por tu pronta respuesta, acabo de hacer lo que me indicas, he probado con otra pantalla, pero igual, el monitor sepone siempre en standbye. pero leyendo lo que me dices, crees que pueda ser el fliback,? . bueno si si no hubiera trama entonces no hubiera alta no crees?o estoy equivocado, corrijanme.
ni yugo ni flyback porque decis que enciende normal estando desconectado de la cpu. no tocaste los preset del abl? o fuente?Conseguite el circuito y fijate si las tensiones son correctas. tal vez tengas que cambiar electroliticos de fuente primaria.
te sugiero que cambies de irf el que trabaja con el pin 2 del fly back ya que este se protege porque saca mucho voltaje otra cosa puede ser que en la tarjeta de video este mal el ic que trabaja con las señales de video por esio se te apaga pero dime cuanto se te paaga queda parpadeando el led


Solución
Gracias nuevamente pos sus comentarios de ayuda, he probado ya , pantalla, placa del TRC, cable, y ahora voy por los capacitores de la fuente. pero una pregunta como es que el IRF 630 tiene que ver si es que hay video o no?
Gracias a sus valiosos comentarios, he logrado resolver el problema de un monitor samsung 400 que se ponia en standby cuando conectaba a la tarjeta de video. resulta que el problema radicaba en el IRF630, el cual me tenia confundido por que aparentemente marcaba bien, pero finalmente ese fue el responsabel de mis dolores de cabeza con este monitor. les escribo esto por si se les presente un caso de estos.
gracias, este foro es de gran ayuda.

gracias en especialñ al amigo de Nick MTAPIA, quien acertó con mi problema. no se como valorar tu valiosa respuesta