Hola amigos, nuevamente molestando, y antes que me digan que postee dos veces lo mismo, no, les digo que este es otro televisor igual al que tengo en este otro post, en el cual estoy esperando que algún buen samaritano me dé una mano.

 Pantalla “parpadea” cada 8 segundos, monitor lg m238a

Se ve que este modelo lg m238a de televisores no es muy bueno, porque como pueden ver tengo dos televisores/monitor exactamente misma marca y modelo y los dos presentan una falla… pero bueno, al grano. En este otro televisor lo que pasa, es que al encenderlo hace un ruido como un chillido, a continuación, dejo un video, QUE ACLARO, no es mío, pero en él, se puede escuchar exactamente el mismo “ruido” que hace mi monitor, dejo el video más que nada por si alguno al verlo y poder escuchar el sonido en cuestión, quizás se da una idea más precisa de lo que puede ser. 

Aquí el video, si alguno lo ve, más que ver, seria escuchar.

Video youtube ruido que hace el monitor



la otra falla que presenta es que la parte inferior izquierda, en la esquina, se ve como una mancha negra, no es un negro total, pero si se puede ver como una mancha negra difuminada cubre ese sector, a continuación, dejo una imagen tratando de mostrar lo más preciso posible a lo que me refiero.




Hace mucho que lo tengo ahí en un rincón y la verdad es una lástima, así que me gustaría saber si alguien me da una mano, ayer cuando lo prendí después de mucho tiempo, el monitor encendió sin la mancha, pero con el ruido, lo apague para ver si seguía sin aparecer la mancha, pero al volver a encenderlo apareció la mancha, y el ruido.No les saco más tiempo, ojalá alguien me dé una mano, ayer lo desarme todo pensando que por ahí era uno de los leds, que tienen las tiras de leds, pero por lo que vi, este no tiene tiras de leds, es ultra flat, esos modelos vienen sin tiras de led?

Actualizacion 17/03/2019


Hoy desarme completamente el monitor, y lamentablemente pude comprobar que no son los leds, este monitor tiene una sola tira de leds en la parte lateral izquierda, como dije, desarme todo el monitor, y quedo solo el marco de metal con los leds, así que conecte los leds a la placa, (no lo mencione antes, pero este monitor tiene fuente externa) y los leds prenden todos y con mucha intensidad, es por este motivo que digo “lamentablemente” porque si habría sido uno, o varios leds, por lo menos podría haberlos remplazado, pero parece que tanto el ruido como esa disminución de brillo que se ve en la pantalla es por la placa, si no escucho mal, el ruido pareciera que proviene cerca del conector donde se enchufa el transformador, mire toda la placa buscando algún sector recalentado pero no veo nada raro… y para colmo esta placa no tiene los capacitores “comunes” esos que son fáciles de saber si están inflados, así que no sé qué puede ser, seguro alguno de estos micro capacitores o transistores que tiene. ¿Alguna idea?

Dejo algunas imagenes de la placa para ver si alguien me puede decir por donde podria estar el problema.










Gracias y saludos.