Foros | Webinarios | Blogs
 

lg 17 pulgadas se achico pantalla

Seguir
Hola tengo un lg de 17 plg tubo, el tema es que la pantalla se ve todo chico fue susediendo progresivamente, se agoto el tubo? tiene arreglo??
saludos<!!


6 Soluciones propuestas

SOLUCIÓN ACEPTADA
Chequea el filtro principal,si esta bien chequea el regulador.,baja el plano y compara los voltajes a la salida de el chopper(xformador).
RSMAFULL escribió:
Hola tengo un lg de 17 plg tubo, el tema es que la pantalla se ve todo chico fue susediendo progresivamente, se agoto el tubo? tiene arreglo??
saludos<!!


Hola, de donde se achico la imagen, de arriba a abajo o de los costados?
Raulomaster escribió:
RSMAFULL escribió:
Hola tengo un lg de 17 plg tubo, el tema es que la pantalla se ve todo chico fue susediendo progresivamente, se agoto el tubo? tiene arreglo??
saludos<!!


Hola, de donde se achico la imagen, de arriba a abajo o de los costados?


Hola de los 4 costados tampoco lo puedo regular
RSMAFULL escribió:
Raulomaster escribió:
RSMAFULL escribió:
Hola tengo un lg de 17 plg tubo, el tema es que la pantalla se ve todo chico fue susediendo progresivamente, se agoto el tubo? tiene arreglo??
saludos<!!


Hola, de donde se achico la imagen, de arriba a abajo o de los costados?


Hola de los 4 costados tampoco lo puedo regular

revisa el yugo,si tenes algo parecido cambiale,sacale del tubo y fijate x dentro a las bobinas si no se ven sulfatadas o con rastros de corto circuito.
en la fuente probà voltajes de alta en la salida del trafo,debe andar cercano a los 80 o 100 volt,fijate los filtros de 100 ufx250v si estan bien, si es posible desoldalo y cambialo x igual valor.
Podes tener problemas con el jungla que envia los pulsos de V y H. Conexiones sulfatadas en la ficha que va al yugo
Raulomaster escribió:
RSMAFULL escribió:
Raulomaster escribió:


Hola, de donde se achico la imagen, de arriba a abajo o de los costados?


Hola de los 4 costados tampoco lo puedo regular

revisa el yugo,si tenes algo parecido cambiale,sacale del tubo y fijate x dentro a las bobinas si no se ven sulfatadas o con rastros de corto circuito.
en la fuente probà voltajes de alta en la salida del trafo,debe andar cercano a los 80 o 100 volt,fijate los filtros de 100 ufx250v si estan bien, si es posible desoldalo y cambialo x igual valor.


Las bobinas sulfatadas y los filtros no van mas asi q voy a cambiar y cuento gracias