Foros | Webinarios | Blogs
 

*IBM G54 lineas blancas horizontales parte superior imagen

Seguir
Saludos a toda la comunidad!

Acabo de registrarme y agradezco altamente su ayuda.

Tengo un monitor IBM modelo G54 el cual trabaja perfectamente, el detalle es que, de unos días para acá, le han salido 5 rayas blancas horizontales muy finas en la parte superior de la pantalla.

Indudablemente es un problema en el vertical, tal vez un condensador. Antes de aventurarme a abrirlo me gustaría que, si alguno de ustedes ha resuelto esta falla, me eche una ayudadita o me de una pequeña orientación de dónde podría estar el problema.

Si alguno de ustedes tiene el diagrama de este monitor tambiéns e los agradecería...

Muchas gracias por su ayuda la cual sabré valorar inmensamente.


6 Soluciones propuestas

hola ,mira a mi esta falla me paso y lo que tenia mal eran unos transistores que estan juntos, estos se encuentran por delante del monitor son tres o cuatros trabnsistores que tienen un falso contacto o soldaduras frias, bueno espero que tengas suerte.
hola, mira es muy probable como te dijo aca el colega flaqui que sea un falso contacto en los transistores en la parte de adelante de la placa donde estan los controles frontales, pero para sacarte la duda fijate en cambiar la resolucion de la pc pasalo de 800 x 600 a 640 x 480 y si las rayas todavia perxiste es un porcentaje mas alto sobre el falso que te dijimos si no lo hace te tendrias que fijar un capacitor que esta en la etapa vertical cercana al conector del yugo
bueno espero que te hayamos ayudado cualquier cosa comentanos como te fue
suerte y saludos
Un saludo muy cordial a los amigos que me respondieron y me orientaron con esta falla.

Creo que tal vez hubo algo de confusión con el modelo. Como les especifiqué en el primer mensaje, es un IBM G54, el detalle está en que este monitor no usa transistores en la etapa vertical sino un circuito integrado.

Por otro lado, les cuento que no tuve necesidad de cambiar capacitores, sólo resoldé pistas en la etapa vertical y la falla desapareció. Sólo era un caso de soldaduras frías tal como ambos me sugirieron en las respuestas.

Un saludo, gracias por sus orientaciones y estamos a la orden

teeth smile

Seria interesante estimado colega que des como solucionado el tema de tu pregunta, asi la respuesta pasa a formar parte de nuestra base de datos en soluciones y puede ser aprovechada por muchos otros colegas y damos por cerrado el post.
Saludos
Rick
SOLUCIÓN ACEPTADA
Por su colaboración en el encuento de la solución
Rick
Moderador
Ok, me parece bien todo. Pero, cómo doy por cerrado el tema o cómo califico o rankeo las orientaciones???

gracias
Hola carlosvi no te preocupes colega , ya lo hice por ti, en el futuro cuando recibas respuestas a tu mensaje ,fijate que sobre el lado derecho hay tres opciones una es Comentario, la segunda Asiste a la Solución y la tercera dice Solución , haciendo clic en ella, el mensaje pasa automaticamente a la base de datos de soluciones . Desde ya gracias por responderme .
Saludos
Rick