Foros | Webinarios | Blogs
 

led hitachi enciende y se apaga solo

Seguir
Buenas a todos...
Tengo un problema con mi led hitachi le39smart02..
Estaba cambiando el canal y derrepente se apago solo..
No me llamo la atencion ya que en varias oportunidades me habia pasado...
El tema es que le di encender y prendio la pantalla mostro la palabra hitachi.. y se apago nuevamente... y cada vez que lo enciendo pasa lo mismo...
La verdad es que no se que hacer...
Alguien me podria ayudar?...
Mil gracias...


18 Soluciones propuestas

buenas alex2811 intenta cambiar el optoacoplador de la fuente, comenta, saludos
Hola.. muchisimas gracias por responder...
Perdon pero me podrias orientar para ubicar el optoacoplador?..
Si me pudiera dar alguna descripcion de como es... mil gracias.
Aca les paso una fotito de la placa...

este es un optoacoplador
casualmente cuando los aparatos electrónicos prenden y se apagan suele ser este componente, saludos
Hola.. les cuento que ya ubique el optoacoplador.. ahora lo voy a comprar..
Hay alguna manera de saber si esta dañado?..
Antes de reemplazarlo digo..
Hay maneras, pero costaría mucho menos probar con uno que esté bueno si es posible conseguirlo.
Buenas... les cuento que ya cambie los dos octoacopladores..
Sigue igual.. no hay ningun cambio... alguna otra pista de lo que podria ser?...
Si me pudieran decir algunas mediciones que pueda hacer con el tester...
Para ver si encuentro la pieza fallada..
O alguien que haya tenido el mismo problema?...
Los electrolitícos de la fuente. Podrían estar agotados y fallar haciendo caer el voltaje en el momento en el que el TV demanda más corriente.
Me baso en mi experiencia con las fuentes. Nó con éste TV en particular.
Habra alguna manera de testearlo con un tester digital?...
Para saber si efectivamente esta defectuoso?...
O lo mejor seria reemplazarlo y probar?...
Por lo menos debe ser con un capacímetro.
Buenas...
Les cuento que revise todos los electroliticos...
Aparentemente... x lo menos visualmente estan todos sanos..
Ninguno reventado.. o hinchado...
Y eso que los revise minuciosamente...
No encuentro ninguno que me de mala espina...
Alguna otra idea?...
SOLUCIÓN ACEPTADA
La causa es que hay una de las lámparas que esta ya débil o sea poca iluminación, por tal razón el inverter se protege.

La solución es:

Puentear el pin 3-TIMER a GND del IC501 OZ9938

ADJUNTO FOTOS MIAS (PILANINA) DE LA REPARACION Y EL PERFECTO FUNCIONAMIENTO.
SENCILLO, FACIL Y CON 0 GASTO.
solucion, se prende y apaga a los segundos lcd LG FLATRON W1
hazlo tu mismo
Hola...
Muy interesante..
El tema es que ese componente creo que no lo tiene mi placa...
Podria ser la TEA1753T?...
Seria la misma pieza?...
Buenas.
lo lleve a un tecnico y efectivamente era una lampara quemada.
Saludos.