Sustituto del IC

Seguir
Buenas tardes amigos, quisiera saber si el circuito integrado APA2614  es similar al  TPA3110LD2 ya que son muy parecidos segun yo, tengo una Main daewoo de 32" la cual no tiene audio la linea o señal de audio que llega a este integrado son en los pines 3 y 12  pero en los pines de salida 17 y 26 no hay señal de audio, pero no cuento con la facilidad de consegirlo en caso de que en verdad estuviese dañado, y si fuese asi segun sus opiniones o ayuda, tengo una main Hisense de 32 muy parecida ala daewoo que tiene el IC TPA3110LD2 este circuito tiene las mismas entrada y salida de audio en los mismos pines pero desconosco el voltaje que llevan estos integrados espero en verdad si me quisieran apoyar para saber primero si esta dañado y segundo si es igual para cambiarlo, ...??
  • hace 2 meses

    Avatar de Carlos Quiroga

    Hola, si funcionan igual la única diferencia es interna, ya que el regulador LDO que incorpora el APA tiene un voltaje nomial de 5V y el TPA de 7V, pero no le afecta al funcionamiento externo.

  • hace 2 meses

    Avatar de sietecnico.com

    entonces si es seguro que este dañado este circuito, por lo tanto si es recomendable cambiarlo verdad amigo Carlos?

  • hace 2 meses

    Avatar de Carlos Quiroga

    Si está dañado o no, no lo puedo saber solo por las medidas que tomas vos, en cuanto al reemplazo si se puede, otra cosa la salida depende del estado del pin 1 SD, si está bajo las salidas estan desactivadas y si esta alto lo contrario.

  • hace 2 meses

    Avatar de sietecnico.com

    una pregunta amigo como me comentas que la salida de audio depende al pin 1
    SD, que no se la verdad que significa SD, pero quiero pensar que te refieres a un voltaje que si esta bajo las salidas de audio se desabilitan o bloquean pero si esta alto se habilitan o se desbloquean cierto? ahora como se que voltaje es el adecuado para que esten habilitadas las salidas y tenga audio en las bocinas, o que elemento se daña y causa que se bloquee dichas entradas, o es a base de programacion manual ? te agradesco tus respuestas

  • hace 2 meses

    Avatar de Carlos Quiroga

    El máximo nivel bajo es de 0,8V para que las salidas estén desactivadas y el minimo alto es de 2,2V para activarlas, (SD shutdown=apagado).

  • hace 2 meses

    Avatar de sietecnico.com

    en el pin 1 SD hay 3,2v. significa que hay que reducir este voltaje a 2.2v para que haya audio, ?

  • hace 2 meses

    Avatar de Carlos Quiroga

    No el minimo bajo es de 0,8V, si pones 2,2 desactivas las salidas.

2 Soluciones propuestas

Hola , lo recomendable seria ver la hoja de datos (datasheet) del CI para seber que tenciones tiene que recibir (algunos tienen pin de standby o mute) y poder tener un diagnostico mas preciso de que esta roto . Si es asi , comparando hojas de datos con el posible reemplazo ver si son compatibles . Saludos
  • hace 2 meses

    Avatar de sietecnico.com

    una pregunta amigo como me comentas que la salida de audio depende al pin 1 SD, que no se la verdad que significa SD, pero quiero pensar que te refieres a un voltaje que si esta bajo las salidas de audio se desabilitan o bloquean pero si esta alto se habilitan o se desbloquean cierto? ahora como se que voltaje es el adecuado para que esten habilitadas las salidas y tenga audio en las bocinas, o que elemento se daña y causa que se bloquee dichas entradas, o es a base de programacion manual ? te agradesco tus respuestas

  • hace 2 meses

    Avatar de sietecnico.com

    perdon me enrede amigo Carlos el voltaje minimo para que esten activadas las salidas es de 2.2v por lo tanto si existen 3.2v significa que debe haber audio en estas salidas yabque estan activadas, cierto

  • hace 2 meses

    Avatar de sietecnico.com

    hola amigos pues les comento devido a que no encontre algun elemento en mal funcion como condensadores, capacitores, resistencias, y bobinas todo indica que este integrado de audio estuviese dañado pues bien e cambiado estos integrados y sorpresa tampoco tiene audio, y checando estos integrados en la otra tarjeta si hay audio osea que dichos integrados estan bien y por lo tanto si son compatibles, lamentablemente no encuentro aun dicho problema o falla que impide la salida de audio a los parlantes, espero aun su valioso apoyo a mas procedimientos por hacer,

  • hace 10 días

    Avatar de Carlos Quiroga

    Hola y revisate el estado de los pines de control en la otra tarjeta para tener idea que esta pasando en la que no anda?

Que tal amigo, como te fue con el reemplazo si se pudo?