Foros | Webinarios | Blogs
 

TV LED 40" Samsung. No enciende

Seguir
Hola amigos!! Aquí de nuevo en el siguiente problema: Soy Ángel Gilardi.
ingresó a mi taller un tele Samsung 40' modeloUN40J5000AGCZB con la siguiente falla, enciende el LED de standard by y cuando trato de encender el tele el LED se apaga y no enciende el tv, y el LED vuelve a encendérse. Si desconecto la Main de la fuente, enciende el back light y cuendo vuelvo a conectar la Main se apaga. Si alguien me puede aportar alguna idea para poder dárle solución a este problema, se los agradezco.
Un saludo!!


  • hace 6 meses

    Avatar de angelgilardi

    Si ,ya medi las tensiones y están bien, los condensadores están bien, no he encontrado ninguno con fuga. El problema es que tengo el diagrama de la fuente, si puedes enviarme el diagrama de solo la fuente estaría más orientado y así comento la solución.
    La tensión del back light está en 150 v, y hay una de 13v, también está bien.

2 Soluciones propuestas

Mide los condensadores de la fuente, tal vez no esté dando los voltajes correctos y al desconectar la Main hay menos consumo de energía y logra arrancar. Yo empezaría por medir las salidas de fuente, que estén correctas y verificar condensadores. Suerte!
  • hace 6 meses

    Avatar de angelgilardi

    Perdón, no tengo el diagrama. Si puedes enviarmelo, sería más fácil y comento!!

  • hace 6 meses

    Avatar de eljorge66

    Lamentablemente yo no lo tengo.
    Igualmente mira en la serigrafía los voltajes, te puede guiar.

  • hace 6 meses

    Avatar de angelgilardi

    Ah, ok dale..si, hay voltajes escrito, ahora testeo y comento. Gracias..por tu aporte.

tu falla esta en la mainboard, samsung tiene esa peculiaridad si desconectas la main la fuente autoenciende y si enciende bien el backlaght es indicativo de que tanto la fuente como el backlight estan en perfecto estado tu falla es la mainboard....saludos.
  • hace 6 meses

    Avatar de angelgilardi

    Hola Francisco, perdón por responder tarde!! Si la falla es la mainboard.. por que enciende el LED de standard by y cuando accionó para que enciende el tele, trata de encender? Cuando le doy para encender, obedece. Eso significa que la Main funciona es decir, la función lógica la hace.!!
    Yo necesito el diagrama de la fuente, si lo tenés me harías un gran favor!!!!
    Saludos!!!

  • hace 6 meses

    Avatar de angelgilardi

    Aún no me respondiste sobre lo último que comenté...

  • hace 5 meses

    Avatar de angelgilardi

    El problema de este Samsung es la fuente, cuando le doy power, las tensiones de la fuente se elevan y se cortan, el LED de standard by se enciende de nuevo. Es significa que, la Main hace la función lógica.
    Se protege por algún componente fuera de valor.. no es que no te crea, es más acepto tu aporte pero si se te ocurre alguna otra idea, cuento contigo amigo y si puedes conseguir el diagrama de la fuente, te lo agradeceria.
    Desde ya un saludo!!
    Angel Gilardi

  • hace 5 meses

    Avatar de angelgilardi

    No es la mainboard, es la fuente, se protege de alguna manera. La Main hace la función lógica, acciona la fuente pero se corta por algún componente fuera de valor.

  • hace 5 meses

    Avatar de angelgilardi

    Todo bien igual!! Gracias gente!!
    Pero creo que hay una parte de esta pregunta que no entienden y no se cual es!!