Tv noblex modelo 32LD879HI fuente dañada

Seguir
hola colegas me llego este Tv noblex modelo 32LD879HI con problemas en la fuente logicamente reemplace los componentes dañados y no tube resultados estoy dudando del NCP 1251 que no sean buenos porque esta todo perfecto pero la tension de VCC del NCP1251 en ves de estar en 15v esta en 5v en un momento quiso funcionar los 15v del NCP estaban correctos y tambien tenia los 12v en la salida hice un par de intentos de encenderlo el led de staby de rojo paso a color azul dio luz la pantalla y cayo de nuevo otra vez a 5v los 15v del ncp la placa main y tv ya esta probado y funciona correctamente el problema esta en la fuente remplace todos los componentes como en este diagrama y revice varias veces todo es raro podran ser malos los dos ncp que compre ?

https://pcdn.piiojs.com/i/jssywl/v,alpha-1.0.7,vw,1366,vh,0,r,0,pr,1,wp,1/http%3A%2F%2Farchivos.yoreparo.com%2Fuploads%2Fimagen_post%2F0001%2F01%2F327ee5749edc79dfdfae89a59fb38f35f6be63d2.png


  • a alguien le paso de conseguir NCP 1251 de mala prosedecia ?? estoy duudando de eso no encuentro mas nada raro revice todo

  • se reemplazo

    N 801 NCP 1251
    R 843 de 47 ohms
    VZ 802 zener de 16v 1w
    V 936 2907a transistor PNP
    V 801 STK 0765 mosfet
    R 847 0.27 ohms resistencia
    optocoplador
    TL 431 regulador
    VD 807 y VD808 R208 diodos

  • hace 1 mes

    Avatar de Victor E

    pruebe la fuente sola,sin conectar la mainboard.saludos

  • hola colega no funciona tampoco ya probe la main y el tv completo aplicandole 12v con otra fuente y funciona perfecto el televisor

  • es algo raro porque se caen los 15v de alimentacion del ncp1251 sospecho de los ncp

  • no hay algun reemplazo del ncp1251 ???

  • hace 1 mes

    Avatar de miguel 86

    Hola,
    La R845 está bien no tiene alteración.
    Esta otra que menciona que cambiaste
    R 847 0.27 ohms
    Pruebas con una de 0.22, tuve una vez una falla así anduvo con cambiar dicha resistencia, saludos

  • hola colega por tan poquita diferencia la que coloque es nueva de 0.27

  • voy a probar y comento gracias colega viene entretenido el tema jajaja

  • hola buen dia colega te cuento que cambie por una r de 0.22 y sigue igual tengo 5v de vcc en el ncp1251

  • donde va el transistor apegado al fet el V936 2907a yo coloque un A733 sera eso ?? es PNP en el diagrama

  • jajajaja yo no lo puedo creer
    el FET que me vendieron era malo puse otro cualquiera y funciona perfecto

  • otra cosa mas tenias razon colega con la R de 0.27 no arrancaba pero si con una de 0.22 jajajajaj excelente lo único que el FET que le puse calienta un poco no me convence debe ser chico lo saque de un tv comun philips de 20 pulgadas no es el numero que lleva el que compre era el mismo numero pero vino malo asi que ya esta resuelto creo quero cerrar esta pregunta gracias me sirvio !!!

  • me queda para resolver algunas cosas aunque funciona perfecto el FET que puse calienta mucho como una plancha el original vino malo STK0765 por lo que coloque un FET P6N60FI y calienta mucho mucho no se si es porque no es el que va o por que donde va el zener de 16v VZ802 coloque uno de 15v porque no tenian de 16v

  • voy a buscar referencias del fet original que lleva y voy a probar otro debe ser eso

  • hace 1 mes

    Avatar de Victor E

    ese mosfet(STK0765) es de 7 amper 650 volts,mientras que el 6n60 es de 6 amper 600 volts.saludos

  • hace 1 mes

    Avatar de luis tartaglia

    En estos casos al no tener el diodo ideal puedes acudir a ingenio. lo que muchos llaman chapuceria en este foro.
    Coloca diodos zener en SERIE así tendrás los 16v.
    Ejemplo :
    3v + 13v= 16v
    6v+10v = 16v

  • hace 1 mes

    Avatar de luis tartaglia

    Que ponga un IRF830.

  • hace 1 mes

    Avatar de Victor E

    ?

  • hace 1 mes

    Avatar de Victor E

    uno mas chico todavia quie el 6N60?

  • hace 1 mes

    Avatar de luis tartaglia

    No anda tampoco el IRF 840?

  • hace 1 mes

    Avatar de Victor E

    es de 4,5 amper maximo el irf840,el necesita uno de 7 amper.elemental watson

  • todos calientan mucho y el trafo tambien parece

  • lo del zener probe sin zener y con zener mas grande y es exactamente lo mismo

  • aca hay algo raro

2 Soluciones propuestas

STK0765 reemplazo:7N65A - 8N65 - MTN7N65FP
  • hace 1 mes

    Avatar de luis tartaglia

    Mosfet 2sk 3569
    Mejor aun

  • hola colegas puse otra de una placa de fuente de lcd el numero es K3569 igual calienta como loco el fet no se puede tocar y el dicipador tampoco

  • yo pensaba no sera quer esta oscilando porque le falta el cabocito a la pata del medio del fet muchas veces lleva un carboncito porque despues de unos minutos se enbala y no se puede apoyar ni el dedo arriba del fet

  • hace 1 mes

    Avatar de Victor E

    Es de 7 amper ese fet?me parece que no

  • quiero creer que el tema viene por ahi

  • hace 1 mes

    Avatar de Victor E

    Es de 5 amper.coloqie uno de 7 amper o mas.

  • El original que trae es el STK0765

  • hace 1 mes

    Avatar de Victor E

    Le pase los reemplazos.

  • muchas gracias colega voy a verificar y comento para poder cerrar este problema

  • todo funciona perfecto pero no debe calentar tanto ahora voy a ver eso y ya me quedo tranquilo

  • hace 1 mes

    Avatar de Victor E

    Si le coloca de menos amperaje el mos.fet.si va a tomar mucha.tempetstura.debe ser igual o de un poco mas de amperaje.saludos

  • veo que los PDF hay bastante diferencia de los que coloque los que van son de 650v y entre 7 y 8 amperes seguro debe ser por eso que recalienta tanto el fet que coloque

  • hola victor no tengo esos fet pero tengo este 2761i creo que es de 650 10 aperes servira ??

  • hace 1 mes

    Avatar de Victor E

    pruebelo.

  • sigue calentando demaciado a este tv le cayo una descarga en una tormenta sera que daño algun capacitor que esta cerca del fet ?

  • hace 1 mes

    Avatar de Victor E

    prueba la fuente sola o con la main conectada?

  • sin carga en repozo no calienta este que coloque ahora por ultimo parece que calienta mas si dejo que funcione con esas temperaturas va volar todo

Buenas, veo que pudiste solucionar televisor, busca algún Mosfet de otra placa, debes tener alguna para probar, saludos
  • http://www.datasheet.es/PDF/745730/2761I-A-pdf.html

    este es el que tengo para colocar en lugar del stk0765

  • hace 1 mes

    Avatar de miguel 86

    Y probaste con ese que mejora?

  • hace 1 mes

    Avatar de miguel 86

    K 3264 que es algo común no tenes a mano, tiene que andar o algo está mal para que siga calentando, cuanto tiempo funciona?

  • no mejoro en nada con ninguno de los fet que coloque

  • hace 1 mes

    Avatar de miguel 86

    En secundario tenes la tensión que dice diagrama de 12 y 60v, no tiene exceso consumo en secundario

  • estoy justamente estoy viendo eso si no hay algun exceso de consumo

  • en los Led tengo casi 140v y la de 12v esta en 12v no se si puede haber algun consumo de los led o de la main

  • en stamby esta frio el fet y tengo los 12v perfecto

  • hace 1 mes

    Avatar de miguel 86

    Y los 60 están como dice diagrama

  • voy a pasar un detalle a ver si puede tener que ver con que caliente el FET el transistor PNP 2907a que esta junto al FET yo no coloque el que lleva coloque un A733

  • 60v a donde ?????

  • aaaaahhhhhhhh ahi vi la salida de 60v en el capacitor c859 voy a ver no me fije eso

  • hace 1 mes

    Avatar de miguel 86

    Ese es lo que te decía, proba con otro transistor busca otro pnp y proba

  • tengo mas de 92v en la salida de 60v donde esta ese capacitor ahi me fije

  • ahi cambie un capacitor C814 poliester 222k 1kv voy a ver que pasa pero donde dice 60v hay 92v

  • hace 1 mes

    Avatar de miguel 86

    Ahí estaba mirando se reemplaza con un A 1015 ese transistor no es crítico si tenes proba

  • jajajaj me parece que es este capacitor el C814

  • hace 1 mes

    Avatar de miguel 86

    Raro que eleve esa tensión estando bien la de 12v, el filtro ese de lo 60v no probaste por otro

  • la verdad que no probe otro filtro voy a ver como esta

  • lo raro es que haya 90v en ese capacitor si tiene que haber 60v

  • todavia sigo renegando

  • es muy raro esto cambie el transistor 2907a y sigue calentando el trafo chopper podra ser

  • puede que haya un problema en el chopper no puede ser calienta tambien el chopper el consumo viene de ahi no encuentro otra cosa colegas

  • hace 1 mes

    Avatar de seekude

    Lo que puede hacer es conectar una fuente externa con amperimetro y chequear consumos elevados en las dos salidas, la de 12v y la que se usa para el backlight, el stk0765 si es de argentina, es uno de los mosfet mas faciles de conseguir, es mas tengo muchos comprados que lo uso para reemplazo.

  • hace 1 mes

    Avatar de miguel 86

    La R de 47 que está con transistor, baja a 33R y proba como se comporta la fuente.

  • buenos datos voy a probar de nuevo gracias colegas