Foros | Webinarios | Blogs
 

tv serie dorada mod. sd-21d4 sonido pero nada de imagen

Seguir
hola queridos amigos del forro me llego esta tv al taller una serie dorada mod. sd-21d4 que la falla que presenta es sonido pero no imagen alguien me puede ayudar gracias


  • hace 2 años

    Avatar de laclinicatvsa

    hola daniel usted dice que no brilla la tv primer paso se fijo si estan presente la tension de filamento si el cañon enciende su filamento segundo paso levanto algo el sgreen del flaiwat para ver que imagen da otra cosa su tv tira alta tension arranca la tv saludos

  • hace 2 años

    Avatar de daniel robles2017

    no no el filamento no enciende

  • hace 2 años

    Avatar de luis tartaglia

    Hola. Mide y comenta tensiones. De scrin- croma en la salida del fly y en cada cátodo. KR. Kg. Kb. Y de ABL. el tv muestra OSD?

  • hace 2 años

    Avatar de daniel robles2017

    le di al screen y salio andando medio oscuro pero se ve y se escucha un corto en la parte del tubo

  • hace 2 años

    Avatar de laclinicatvsa

    QUE OPINA USTED COLEGA LUIS TARTAGLIA SI MUESTRA OSD MENU PERFECTO TUBO DESCARTADO FLAIWAT TAMBIEN PUEDE SER MEMORIA EN MAL ESTADO O ABL

  • hace 2 años

    Avatar de luis tartaglia

    deme el numero de chasis de ese tv-

  • hace 2 años

    Avatar de luis tartaglia

    Coloca ese que tienes de 220uf x 160v. Tiene que andar

3 Soluciones propuestas

Que tal daniel? sería bueno que comentaras algo de lo que has hecho o revisado, muchas veces en el zocalo del tubo suelen aflojarce las soldaduras, pero como te digo comenta mas de lo que has realizado...
  • hace 2 años

    Avatar de daniel robles2017

    Ya realice la rebiciòn del estado vertical y funciona correctamente con sus debidos voltajes, por eso espero q me puedan seguir guiando, gracias

  • hace 2 años

    Avatar de laclinicatvsa

    si estan presentes los 180v que salen del flaiwat y alimenta los catodos de colores entonce su tv arranca seria bueno si mides tension en la pata del flaiwat seguro dice h heater seria en tension alterna debe haber entre 4v a 6v y esa tension va al cañon del tubo donde dice h heater seria filamento fijese si hay ese voltaje sale como le dije del flaiwat puede haber una resistencia abierta desoldaduras repase soldaduras en esa parte saludos

  • hace 2 años

    Avatar de daniel robles2017

    le di al screen y salio la imagen solo que se ve medio oscuro pero se ve y hay un lijero ruido a corto en el tubo

  • hace 2 años

    Avatar de laclinicatvsa

    Y COMO VES TIENE LOS TRES COLORES AZUL ROJO VERDE SE NOTA FIJESE BIEN ESO CAMBIE EL CAPACITOR DEL DE VIDEO ALGUNOS TRAEN 10MF 250V FIJESE

  • hace 2 años

    Avatar de daniel robles2017

    los colores bien solo se ve oscuro

  • hace 2 años

    Avatar de daniel robles2017

    hay le acomode un poco mas de brillo pero se ve medio borroso y no me da mas el blay back para acomodar

entonce  tuene filamento enciende su filamento   cambie el capaCITOR  DEL SGREEN CERAMICO QUE SE ENCUENTRA  EN EL CAÑON     OJALA NO SEA TUBO AGOTADO PERO PRUEBA ESO
  • hace 2 años

    Avatar de laclinicatvsa

    MIDA TENSION DONDE DICE SGREEN EN EL CAÑON ES DONDE ESTA EL CABLE QUE SALE DEL FLAIWAT EN TENSION CONTINUA Y BAJE Y SUBA EL SGREEN Y FIJESE QUE VARIACION DE VOLTAJE HAY

  • hace 2 años

    Avatar de laclinicatvsa

    PERO ESTOY PENSANDO SI FUERA EL CAPACITOR DE VIDEO SE VA A VER BLANCO LA PANTALLA CON LINEAS PERO ESTA TAMBIENN EL FLAIWAT TUBO AGOTADO O EL CAPACITOR DE SGREEN EN MAL ESTADO

  • hace 2 años

    Avatar de laclinicatvsa

    COMO VES EL ZOCALO BUENO LO DEJO TRABAJAR HABER QUE PASA

  • hace 2 años

    Avatar de daniel robles2017

    los colores se ven bien solo que se ve medio oscuro

  • hace 2 años

    Avatar de daniel robles2017

    hay le acomode un poco mas de brillo pero se ve medio borroso y no me da mas el blay back para acomodar

  • hace 2 años

    Avatar de laclinicatvsa

    TIENE ALGUN TUBO DE 14 QUE COINCIDA SUS CONECCIONES ES PARA SACAR DE LA DUDAS SI ES TUBO AGOTADO CAMBIE EL CAPACITOR DEL SGREEN CERAMICO PRUEBE OTRO ZOCALO HASTA PUEDE SER FLAIWAT

  • hace 2 años

    Avatar de laclinicatvsa

    SI ENTRA EN MENU COMO ESTA EL BRILLO SE FIJO CONTRASTE TAMBIEN

  • hace 2 años

    Avatar de daniel robles2017

    es menu si si lo vi y se ve genial el menu el tema es la imagen

  • hace 2 años

    Avatar de daniel robles2017

    la falla esta en el capasitor eletrolitico de 160v por 3300 uf

  • hace 2 años

    Avatar de laclinicatvsa

    HASTA PUEDE SER ABL COMO DICE EL COLEGA LUIS TARTAGLIA

  • hace 2 años

    Avatar de daniel robles2017

    perdon es de 160v por 330uf

  • hace 2 años

    Avatar de laclinicatvsa

    QUE CAMBIO EL CAPACITOR DEL +B Y ANDUVO

  • hace 2 años

    Avatar de daniel robles2017

    si si correcto el tema es que el capasitor es de 160v y de 330 uf y el que tengo es de 160v por 220uk y no consigo el original podria conectar dos capasitores en paralelo para llegar a los mismo microfaradios ?????

  • hace 2 años

    Avatar de laclinicatvsa

    pero si funciona con el 220mf 160v dejelo asi o que falla le hace ahora

SOLUCIÓN ACEPTADA
se ve pero se ve oscurooo
  • hace 2 años

    Avatar de laclinicatvsa

    hola y probo cambiar zocalo y tambien el capacitorde sgreen ceramico