Foros | Webinarios | Blogs
 

Televisor LED Philips 42PFH5209/88 no muestra señal.

Seguir
Hola amigos/as de YoReparo.
No sé qué le pasa a este televisor de mi madre. Con el cable de corriente puesto, el led rojo del standby se queda encendido (como tiene que estar). Al pulsar el botón de encendido, mido las tensiones y me dan correctas, tanto los 24v que van al inverter, como los 12v de la main y también 3,2v de On/Off. 

El televisor parece que está encendido con normalidad, se escucha funcionar la fuente, se calienta el micro de la main, pero no muestra nada la pantalla.
Al medir voltaje en la salida para los led (en la tarjeta enverter), tanto si está anclado el conector de los leds o no, el medidor me da un voltaje (cuando enciendo el televisor) de unos 150v durante décimas de segundo. Luego baja bruscamente a 25v, que es lo que le llega a la tarjeta inverter desde la fuente, y donde se queda estable.
Durante ese periodo, no enciende ningún led en el backlight.

Por si sirve de ayuda, el televisor, antes de dejar de funcionar, mostraba, en la franja superior, una variación intermitente de colores. Cada minuto, más o menos, cambiaba de verse normal, a cambiar los colores en la franja superior durante 2 o 3 segundos. Luego se ponía otra vez bien, y así todo el rato. El resto de la pantalla se veía normal.

Dudo entre los siguientes fallos:
   1. Los leds, que estén mal.
   2. La tarjeta inverter, que no se active.
   3. La fuente, que en principio parece que está bien, pero no sé si tiene que activar la inverter.
   4. La main, que también desconozco si tiene que activar la inverter.
   5. Otro...

Muchas gracias de antemano. Adjunto algunas fotos.
Un cordial saludo.



  • hace 3 meses

    Avatar de dni20

    Desconecte el cable que alimenta los LED..
    ... debería salir el sonido si la falla esta en los LED.

  • hace 3 meses

    Avatar de puliking

    Hola dni20. Gracias por tan rápida respuesta.
    Al estar en otra localidad, diferente a la de mi madre, el cable de antena no lo puedo usar, porque las frecuencias son diferentes.
    He puesto un cable HDMI que he sacado de una PS4 en funcionamiento (y con sonido).
    Desconozco si el televisor muestra la entrada HDMI al conectarla (si no hay nada más conectado), o hay que seleccionar dicha entrada en el menú, cosa imposible, porque no se ve.
    El caso es que no sale sonido, ni por los altavoces, ni por la entrada de auriculares.

2 Soluciones propuestas

SOLUCIÓN ACEPTADA
Tu problema son los leds tienes que desmontarlo con mucho cuidado que no se te rompa el LCD que s de vidri muy fragil
luego quita las placas de plastico y luego veras los leds en youtube hay tutoriales dee como probarlos cada uno de las tiras puedes cambiarlo todo o los que se rompieron nada mas eso te ayudara es un trabajo reliosos pero efectivo ganara experiencia solo ten mucho cuidado en lo que haces
  • hace 3 meses

    Avatar de puliking

    Gracias Romulo.Barco.
    Efectivamente son los leds.
    He desmontado el televisor a su mínima expresión (creo que no sabré armarlo de nuevo), y tiene 3 leds que no encienden. Dos en una tira, y 1 en otra.
    Me imagino que el televisor tendrá algún tipo de protección, y al detectar algún leds defectuoso, se protege dejando de mandar voltaje. Por eso, al medir la salida hacia los leds, me daba el voltaje correcto, pero solo unas décimas de segundo, y bajaba.
    Voy a intentar hacer alguna foto más, y editar las solución (si se arregla), por si a alguien, en un futuro, le pueda servir.
    Un saludo

  • hace 2 meses

    Avatar de Romulo.Barco

    Los leds estan conectados en serie si uno o dos o mas se rompen la corriente no continua circulando por eso no prenden
    espero lo soluciones no es dificil al desmontar yo siempre marco todo con un marcador para que al armarlo sepa donde van todos
    los accesorios simple linea que me indique como debo volver a ponerlo suerte

Pues si. Gracias a Romulo.Barco.
He sustituido los tres leds que estaban defectuoso y el televisor ha funcionado con normalidad.
Solo compré una regleta, que sustituí con la que tenía dos leds defectuosos.
Con uno de los leds de la regleta que quité, reparé el que quedaba suelto.
Adjunto fotos
Muchas gracias