Foros | Webinarios | Blogs
 

Tv sharp sin audio

Seguir
Buenas tardes. Me llego este tv modelo 13N-M100 el cual no tiene audio, verifique tensión en la salida de audio el IC AN7511 y en el pin 1 mide 4v en el pin 5=12v, en el pin 6= 5.8v y en el pin8=5.6v. La bocina esta bien. Escuxcho sugerencias


23 Soluciones propuestas

saludos.el sonido sale del pin 1 del jungla.vas a tener que rastrear desde alli hasta el pin 2 del integrado de salida de audio,si hay sonido.la falla puede ser tambien de una eeprom desprogramada.
hola. la data que encuentro es del modelo 13J-M100 y se graba en una eprom 24c02 y la que trae el tv es la eprom 24c16. . Escucho sugerencias
saludos.lamentablemente esa data no te va a servir.tiene que ser la correspondiente al chasis
que estas reparando y la misma eeprom(24c16)
aqui hay muchas data eeprom http://rc5.ru/files.php?mode=alllist.
No abre el link. No cabe la posibilidad de que el AN7511 este mal
por las tensiones que pasaste al principio el i.c. esta bien.podes tratar de inyectar audio por la pata2 haber si tienes salida en el parlante.debes desvincularlo del conexionado hacia el micro.
a ok. Como hago eso?
puedes desoldar la pata2 y dejarla libre,con el aparato encendido tocar con los dedos la patita2 haber si aparece sonido en el parlante.
si al realizar la prueba y tocar el pin 2 se oye en la bocina
entonces el problema esta en el microjungla o eeprom desprogramada.yo trabajo con un pequeño
amplificador de audio,el cual conecto una punta a tierra y la otra voy siguiendo el circuito desde donde sale el audio hasta la entrada del amplificador final.
Ok. pero yo no tengo. y la data de la eprom no la encuentro. Esa prueba indica que el AN7511 esta bien
podes buscar la data eeprom en google de acuerdo al tipo de microprocesador.o si no entrar en modo de service y tratar de ajustar los parametros.
Tania_yaritza escribió:
No abre el link. No cabe la posibilidad de que el AN7511 este mal


http://rc5.ru/files.php?mode=alllist

Verificar que el MUTE no se encuentre activado, medir la tensión presente sobre el pin 4: MUTING del AN7511 y observar si existe variación al presionar MUTE en el C/Remoto.

Saludos!!

Joansoler.
Buen día por favor necesito los datos de la eprom BR24C16 en este link aparece pero no la puedo bajar si alguien me ayuda le agradezco

http://www.dtforum.net/index.php?topic=26017.0


Urgente
Un colega me paso la del 13N-M100B y me quedo perfecta solo tuve que realizar unos pequeños ajustes y listo era la eeprom la que tenia problemas (los datos cargados en ella).
Pueden pasar el post a soluciones, adjunto la eeprom por si alguno les sirve.


Adjuntos:
SHARP-13N-M100B.rar [374 Bytes]
53 veces
https://www.google.com.mx/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0CCoQFjAA&url=http%3A%2F%2Fwww.tecnicosaurios.com%2Fforo%2Fviewtopic.php%3Ff%3D4%26t%3D8409&ei=4jhZU4eiNoqdyASYmYHQCw&usg=AFQjCNFBX6XbcQFbIUyJlPASW8YOJtIlHA&sig2=d0fA5jCzRyR96puzYdSA8Q&bvm=bv.65397613,d.aWw

te das de alta para bajar si sabes hacer ajustes?
no puedo entrar , para bajarla
lastima no puedo entrar a mi cuenta dropbox
tenes el ponyprog y la interface para programar?
si
tengo la data y no lo puedo subir.si queres te lo envio por email.
si por favor
dame tu correo,si queres por MP
Joan soler al medir la tensión en el pin 4 varia.

Gracias Víctor E por la data de la eprom la grabe y el tv trabaja ok. Con audio
SOLUCIÓN ACEPTADA
ok me alegro que se haya solucionado.saludos