tv milexus se le oscurese la pantalla

Seguir
saludos a todos los técnicos de este foro permítanme contarles un caso que tengo en el taller
es sobre un tv
marca milexus
modelo:ml-21tvusr2
el cual trae un defecto cuando se enciende la imagen se mira sin ningún problema
pero cuando ya pasan tres minutos la imagen se va haciendo mas oscura mas y mas al grado de quedar bien oscura apenas se puede ver la imagen. cuando la apago y la vuelvo a encender vuelve la imagen pero pasa lo mismo .
¿que he hecho?
bueno revisión e circuito de AbL e cambiado l eprom tambien reemplace el microprocesador cambie e el flyback
he revisado muchos elementos pero no encuentro la falla
favor si alguien a experimentado esta falla en algún tv chino le agradeceré que me ayude ya que ya me estoy aburriendo
saludos y gracias de antemano


6 Soluciones propuestas

comento que también probé con otra pantalla
Hola joseurquilla; que tensión tenes en la G2 cuando funciona bien y después cuando hace la falla.
hola pentaxx gracias por responderme
te comento que el voltaje en G2 cuando esta bien la pantalla es de 378v lo que se puede observar es que cuando la pantalla se pone oscura sube a 380v no varia mucho
como comente anteriormente ya cambien el fliyback por si tus sospechas eran una caída de voltaje en el screem
gracias espero u respuesta si tienes alguna idea de lo que esta pasando
SOLUCIÓN ACEPTADA
Ya revisaste todos los voltajes de la placa del TRC si se mantienen siempre igual,incluyendo voltaje de filamentos ,tambien checar algun posible exceso de calentamiento en algun componente ,en una ocasion me toco con un tv chino que hacia una falla algo parecida y el problema era el IC de salida vertical ,no digo que sea lo mismo pero en estos aparatos todos es posible ,suerte
Veamos, la medición de tensión que polariza la Grilla de Aceleración G2 (Screen) durante la presencia de imagen y luego en su ausencia me parece oportuna y acertada, por los resultados que has obtenido esta queda descartada como presunto causante, lo mismo debiste hacer con la tensión de los Filamentos (Heater), ahora si esta tampoco tampoco disminuye sustancialmente entonces también quedaría descartada.

Si no existe pista interrumpida o fisura en la trayectoria de la línea ABL entonces espero que hayas resoldado sus elementos asociados para descartar la posibilidad de falsos contactos de soldadura.

No especificas como se manifiestan los caracteres del OSD durante este oscurecimiento casi por completo de la imagen, de cualquier modo te sugiero insistir por el lado del ABL y dudar de los semiconductores (diodos y/o transistores) asociados a esta línea) los cuales en algunas ocasiones suelen presentar "fuga" como consecuencia de un origen térmico (calentamiento) el cual no es detectable o notorio durante una medición estática o cuando estos semiconductores aún se encuentran fríos... ¡Comentar resultado!

Saludos!!

Joansoler.
sii amigos gracias por contestarme
bueno a ese tv chino le he hecho todo lo que comentaste
roque cruz
y pues si obtener ningún resultado
en cuanto a tu sugerencia joansoler ya medí todas las tenciones de
la placa e TRC y bueno todo parece estar bien y en cuanto a los caracteres
no hay ningún problema porque se puede ver que no hay distorsión en ellos solo que se ven un poco oscuros
bueno pero me parece bien la sugerencia de revisar minuciosamente la etapa del ABL ya que como lo mencionas puede existir alguna pequeña fuga en algún elemento
gracias amigos
comentare resultados después de esta prueba