Foros | Webinarios | Blogs
 

tv lg prende pero despues se apaga(se proteje)

Seguir
hola amigos de yoreparo me acaba de llegar al taller un tv LG modelo RP21FE85G q cuando lo enchufo a la corriente enciende pero después de aproximado un minuto se apaga como si se estuviera protegiendo...
en este caso q puedo medir


20 Soluciones propuestas

gracias amigo Javier. hice mediciones d la siguiente manera.
desolde la B802 para proceder hacer la prueba del foco como carga y procedi a medir V en el C814 dando una lectura de 90V en off presionando power sube 109V el foco queda prendido..
después de conectar nuevamente la B802 Corte o abri la pista de llegada de +B al pin 3 del FBT,despues de la FR403

En los puntos que quedan de esa separacion coloque un foco quedando la lámpara en serie y aisle del circuito un terminal de la R423 ocp y D303 v-neck (D401 de x-ray no tiene).
bueno procedo a enchufar el tv y en off el foco no prende pero cuando presióno power el foco prende y se mantiene prendido.
ahora conecto el D303 v-neck y en off foco apagado presiono power el foco prende y se mantiene asi se escucha sonido pero no ay imagen pantalla oscura.
después desconecto el D303 y conecto la R423 ocp para proceder a conectar el tv of foco apagado presión power enciende el foco pero después se apaga de nuevo se esta protegiendo en esa línea de ocp.
amigos en este caso q componentes o donde puedo seguir haciendo mas mediciones..
agradesco su ayuda
Diagrama LG RP-21FE85G Chassis MC-059A

http://www.mediafire.com/download/8asg7l2o4cqbqr5/RP-21FE85G.pdf


Se trata la proteccion OCP, verifique el valor de la FR403 una leve alteracion en ella, activa la proteccion .

Desactive las protecciones nuevamente ,para que encienda el foco a la orden de ON e indique que voltajes tiene en los dos extremos de la lampara en serie.

Compruebe el buen estado de los condensadores de sintonia y componentes instalados en el colector del TSH. De ser posible compruebe el estado del FBT en algun establecimiento que le brinde ese servicio

Nota: Durante las pruebas mantenga instalado el foco o lampara serie, como se le indica para evitar percances.
compañero. checa si el vertical no se sobrecalienta, y tambien checa con la sonda de vpp cuanto tienes en el filamento. debieras ser unos 18/22 vpp. saludos. felipe ascencio
amigo hice lo q me dijiste desactive la protección R423 de ocp la FR403 mide 1.2 ohmios.
medi V en los extremos de la conexión del foco.. en of mide 108V en ambos xtremos y el foco permanece apagado.
presionando power en el extremo del foco q viene de la FR403 mide 109.7V y en el otro extremo me da una lectura de 22V..
disculpa amigo pero cuales son los condesadores de sintonía q dices y midiendo los componentes instalados en el C del TSH estan buenos.
maynoh escribió:
amigo hice lo q me dijiste desactive la protección R423 de ocp la FR403 mide 1.2 ohmios.
medi V en los extremos de la conexión del foco.. en of mide 108V en ambos xtremos y el foco permanece apagado.
presionando power en el extremo del foco q viene de la FR403 mide 109.7V y en el otro extremo me da una lectura de 22V..
disculpa amigo pero cuales son los condesadores de sintonía q dices y midiendo los componentes instalados en el C del TSH estan buenos.


Los condensadores de sintonia son aquellos conectados en el Colector (C) del Transistor de Salida Horizontal (TSH). Verifique el estado de ellos

Indique potencia y voltaje del foco utilizado en la prueba.

Mantengalo encendido unos 30 minutos,Comprobando la temperatura del TSH y el FBT(Flyback). cualquier indicio de sobretemperatura,suspenda la prueba

Segun indica su informe de lectura de voltaje en ambos extremos del foco parece haber problemas en el FBT.

Antes compruebe el buen estado de los condensadores de sintonia.
Revise el FBT...con un probador de FBT

En caso que el FBT se encuentre en buen estado tambien revise el YUGO en su seccion horizontal (Cables Rojo y Azul)
hola Javier nuevamente x el post bueno hoy lleve el fly back a chequear y me dijeron q si esta bien.
los condesadores de sintonía C412 C413 C414 y C417 también están buenos los acabo de medir con un capacimetro..
también revise el yugo de seccion horizontal (azul y rojo) dando una lectura de 3.5 ohmios.
la potencia del foco en la prueba es de 60 watios y 220 V...
amigo otra pregunta como puedo probar la temperatura del TSH y FBT para mantenerlo encendido el tv..
gracias de antemano
Para una tension de 220VAC le corresponde trabajar con un foco de 100W. La forma de comprobar la temperatura es estar palpando los componentes sobre todo el FBT y el TSH durante una media hora.Para que no se active el apagado automatico conectele antena

Indique que voltaje hay en cada extremo del foco.
.
amigo la tensión de la carga del foco se esta sacando del +B q es de 109V.
el tv si se alimenta con 220V aun asi tengo q hacer la prueba con un foco de 100W.
maynoh escribió:
amigo la tensión de la carga del foco se esta sacando del +B q es de 109V.
el tv si se alimenta con 220V aun asi tengo q hacer la prueba con un foco de 100W.


Si mi amigo la forma apropiada de realizar esa prueba para 220VAC, se hace de esa manera e indicar su voltaje en ambos extremos del foco cuando este se encuentre encendido.
hola amigo Javier ya compre el foco de 100W e hice la prueba en un extremo mide 109.6V y en el otro lado mide 34.5V
anoche olvide decirte q había cambiado la FR403 aun q media 1.2 ohmios de igual manera lo cambie..
ahora ya no se apaga el foco y estoy controlando la temperatura del FBT y TSH y ya paso media hora y todo parece q esta bien el FBTno calienta y el TSH se mantiene a una temperatura tibia..se escucha el sonido pero no sale la imagen...
me imagino q debe ser x el foco q actua como carga..
maynoh escribió:
hola amigo Javier ya compre el foco de 100W e hice la prueba en un extremo mide 109.6V y en el otro lado mide 34.5V
anoche olvide decirte q había cambiado la FR403 aun q media 1.2 ohmios de igual manera lo cambie..
ahora ya no se apaga el foco
y estoy controlando la temperatura del FBT y TSH y ya paso media hora y todo parece q esta bien el FBTno calienta y el TSH se mantiene a una temperatura tibia..se escucha el sonido pero no sale la imagen...
me imagino q debe ser x el foco q actua como carga..


Segun sus informes anteriores mas las pruebas de temperaturas de los componentes ya todo parece estar en orden. Si la prueba esta siendo realizada con las protecciones conectadas y el foco enciende con el sonido normal, indica que ya puede pasar a sacar el foco y restaurar todo a su posicion para encenderlo directamente.

En conclusion todo indica FR403 que se altera en trabajo.

Informe resultados
amigo toda esas pruebas lo hice con las proteccion R423 desconectada y todo estaba bien.
pero procedi a conectar la R423 y sigue todo igual prende el foco cuando doy power pero después se apaga el foco y se vuelve a proteger...
maynoh escribió:
amigo toda esas pruebas lo hice con las proteccion R423 desconectada y todo estaba bien.
pero procedi a conectar la R423 y sigue todo igual prende el foco cuando doy power pero después se apaga el foco y se vuelve a proteger...


Compruebe el buen estado de los componentes del circuito OCP. Preste mayor atencion en la R420(240K) y condensadores electroliticos
Aun con la lampara serie en posicion de prueba y las protecciones conectadas, pruebe desconectando el yugo.

amigo acabo de revisar todos los componentes del ocp e inclusive cambie los filtros d es etapa y nada también revise la R420 de 240k y me da exacto ese ohmiaje también revise el Q403 y todo esta normal...
hice la prueba desconectando el yugo con la lámpara en serie y todo igual se sigue protegiendo el tv
maynoh escribió:
amigo acabo de revisar todos los componentes del ocp e inclusive cambie los filtros d es etapa y nada también revise la R420 de 240k y me da exacto ese ohmiaje también revise el Q403 y todo esta normal...
hice la prueba desconectando el yugo con la lámpara en serie y todo igual se sigue protegiendo el tv


Vuelva el yugo a su posicion

Si los condensadores de sintonia no han sido cambiados renuevelos si o si.

Compruebe estado de los condensadores de +B,ante cualquier duda renuevelo

Si el problema persiste:

Mientras el foco se apague significa que hay problemas de proteccion OCP.
Nuevamente extraiga la R423 para que el foco permanezca encendido.

Coloque otro foco(50 o 100W) ,paralelo al foco en serie y controle constantemente la temperatura por mas tiempo.

Indique que voltaje tiene en ambos extremos de los focos.

Otra prueba es restaurar todo a su lugar, extraer el foco y en la posicion que iba el foco colocar un amperimetro (DC).en el momento que el tv intenta encender : Indique que lectura de amperios obtiene.
Dentro de lo normal no debe de exceder a los 0.5A
hola amigo ya conecte el yugo a su posición y cambie los condesadores de sintonía como me sugeriste si o si...y puse todo a su lugar y prendio el tv sin q se apague (proteja)..
ya va ser casi tres horas y el tv esta funcionando normal amigo...
maynoh escribió:
hola amigo ya conecte el yugo a su posición y cambie los condesadores de sintonía como me sugeriste si o si...y puse todo a su lugar y prendio el tv sin q se apague (proteja)..
ya va ser casi tres horas y el tv esta funcionando normal amigo...


Si todos los componetes ya estan en su posicion (OCP).
Se refiere a que ya esta funcionando directamente o aun con la lampara serie


Ahora que ya esta funcionando en forma normal ,que voltaje tiene en los extremos del foco de 100W...
asi es amigo enciende el foco en serie como carga sin q se apague el tv...tanto el FBT como el TSH se mantienen a una temperatura normal...
ya procedi a quitar el foco y parece q esta todo normal...hasta lo estoy probando con todo sus componentes y cables en su sitio y va yendo bien...
SOLUCIÓN ACEPTADA
maynoh escribió:
asi es amigo enciende el foco en serie como carga sin q se apague el tv...tanto el FBT como el TSH se mantienen a una temperatura normal...
ya procedi a quitar el foco y parece q esta todo normal...hasta lo estoy probando con todo sus componentes y cables en su sitio y va yendo bien...


Que bueno amigo,Felicitaciones!!!!!!.

Espero que esta experiencia le sirva de respaldo para posteriores reparaciones y aplique lo aprendido pues este metodo de la lampara en serie es muy eficaz. y lo puede utilizar en cualquier marca

A pesar de ser esta, una falla recurrente o frecuente en los diferentes modelos LG, no siempre la solucion es la misma ,como ve tiene sus variantes, lo importante es aplicar el proceso correcto en la deteccion de la etapa averiada, mediante descartes y pruebas, luego encontrar el o los componentes defectuosos.
En este caso nos lleva a pensar que el problema estuvo en alguno los Condensadores de sintonia que en apariencia e instrumentalmente mostraban un buen estado

Ha sido grato poder brindarle apoyo................Nuevamente Felicitaciones por su logro y sera hasta cualquier momento....

Saludos!!!!!!