falla vertical de tv milexus

Seguir
Hola a todos espero que me puedan ayudar me llego un tv marca milexus modelo ml-t21us chasis 40-00nx56-ma01xg
Presenta la siguiente falla el tv prende normal pero al cavo como de 8 a 10 minuto le aparece una linea como encandente como dos dedo en la parte de arriba de la pantalla luego de aparecer tarde un ratico y la pantalla se cierra arriba y a bajo quedando como el ancha de la mano abierto en la parte de abajo queda negro y en la parte de arriba la imagen queda distorcionada aveces queda negra, no que los filtros c827 y c829 se sobrecalientan igual el ic vertical y el jungla. Ahora cambie todos los filtros asociado a ic vertical sin octener resultado revice diodo resistencia y nada cambie el vertical y nada revise el yugo ok, ahora ya lo que tengo duda es del jungla ya que el mismo toma una temperatura un poco excesiva si alguien a resuelto este tipo de falla en este tipo de tv le agradesco la ayuda

12 Soluciones propuestas

yoelsi escribió:
Hola a todos espero que me puedan ayudar me llego un tv marca milexus modelo ml-t21us chasis 40-00nx56-ma01xg
Presenta la siguiente falla el tv prende normal pero al cavo como de 8 a 10 minuto le aparece una linea como encandente como dos dedo en la parte de arriba de la pantalla luego de aparecer tarde un ratico y la pantalla se cierra arriba y a bajo quedando como el ancha de la mano abierto en la parte de abajo queda negro y en la parte de arriba la imagen queda distorcionada aveces queda negra, no que los filtros c827 y c829 se sobrecalientan igual el ic vertical y el jungla. Ahora cambie todos los filtros asociado a ic vertical sin octener resultado revice diodo resistencia y nada cambie el vertical y nada revise el yugo ok, ahora ya lo que tengo duda es del jungla ya que el mismo toma una temperatura un poco excesiva si alguien a resuelto este tipo de falla en este tipo de tv le agradesco la ayuda


hola colega has lo siguiente con un secador de pelo en frio cuando enpieze a hacer la falla colocale aire fresco al jungla si la falla se va quitando y queda la imagen normal lo mas seguro es que tu jumgla este dañado saludos comenta .


atte hector de venezuela
amigo cambia los condensadores cerámicos en la etapa.
mencione los voltaje de cada pin del IC vert.

aquí el diagrama.

www.archivotecnicosaurios.com/descargas/tv/seccion_ordenada/14228_Chassis_40-00NX56-MAN1XG---NX56LA_Manual_de_servicio.pdf

salu2...
Le comento cambie el jungla la eprom todos los filtro también y los de cerámicas y nada de resultado sigue la falla, ahora noto que los filtros que están frente del tranfo toman una temperatura elevada diría demasiado igual el vertical los filtros que alimentan el flaybak también el mosfe que oscila el transistor también toma una temperatura elevada, en si mas reducido toda la placa toma una temperatura demasiada elevada y es allí cuando tiene ratico que el Tv esta prendido que comienza a calentar es que presenta la falla, porque cuando lo prendo todos los componentes están frío pero al cavo de 10 minutos se eleva la temperatura de los componentes y comienza la falla que me recomiendan que pudiera hacer que el Tv tome esa temperatura
Ahì le marquè un diodo. No sirve medirlo con un probador de multìmetro 1º Porque es continua y de baja tensiòn y 2º Porque cuando llegue a medirlo, va a estar frìo. Y siempre marca bien.
Càmbielo por uno NUEVO. Puede usar 1N4007 ya que en esa funciòn no hace falta que sea uno ràpido. (Ambos cuestan menos de 10 centavos de dolar) y luego comente el resultado.



hola amigo bueno ya había cambiado ese diodo por el que menciona y no tuve resultado la falla seguía, ahora le cuento decidí revisar el yugo y aunque se veía en buen estado, decidí cambiarlo pero no tengo uno igual y monte el mas parecido que tengo, y prendí el tv, claro como el yugo no es igual al original del tv la pantalla abre pero esta cerrada por los lado es decir como 4 dedos de cada lado en la parte de abaja esta completa y en la parte de arriba tiene como un 1 centímetro cerrada claro el yugo no es el mismo y por ese motivo la pantalla no abre completa, pero bueno a lo que quiero llegar es que tuve el tv prendido como 2 hora y el tv no presento la falla en ningún momento, ahora reviso el yugo y por fuera se ve perfecto quizás pudiera estar dañado por dentro o que me recomiendan o que opinan le agradezco la ayuda.
yoelsi escribió:
hola amigo bueno ya había cambiado ese diodo por el que menciona y no tuve resultado la falla seguía, ahora le cuento decidí revisar el yugo y aunque se veía en buen estado, decidí cambiarlo pero no tengo uno igual y monte el mas parecido que tengo, y prendí el tv, claro como el yugo no es igual al original del tv la pantalla abre pero esta cerrada por los lado es decir como 4 dedos de cada lado en la parte de abaja esta completa y en la parte de arriba tiene como un 1 centímetro cerrada claro el yugo no es el mismo y por ese motivo la pantalla no abre completa, pero bueno a lo que quiero llegar es que tuve el tv prendido como 2 hora y el tv no presento la falla en ningún momento, ahora reviso el yugo y por fuera se ve perfecto quizás pudiera estar dañado por dentro o que me recomiendan o que opinan le agradezco la ayuda.


ok si con este yugo te abrio el vertical normal claro se sabe que no es el yugo original , ya la falla la resolvistes solo te queda buscar un yugo del mismo que el original y listo.
referente a tu pregunta estos yugos fallan asi ya que internamente se abren por recalentamiento en sus espiras por eso se ven bien pero estan dañados consiga uno igual y listo falla resuelta .


atte hector de venezuela
ok amigo hector de casualidad que no pueda conseguir el yugo original del mismo tendrás los parámetros para entrar al modo de servicio del tv para ajustar la pantalla
yoelsi escribió:
ok amigo hector de casualidad que no pueda conseguir el yugo original del mismo tendrás los parámetros para entrar al modo de servicio del tv para ajustar la pantalla


se te va hacer dificil ya que el problema es el yugo ya que si ajustas los valores no creo que varie ya que el yugo no es original .


atte hector de venezuela
bueno yo digo porque voy a tratar de conseguir el original claro si no lo consigo tratare de montar el que ajuste mas la pantalla pero ya que muchas veces pudiera quedar la pantalla con una franjita negra de cualquier lado o de los lados de la pantalla y entrando al modo de servicio uno lo termina de ajustar
SOLUCIÓN ACEPTADA
yoelsi escribió:
bueno yo digo porque voy a tratar de conseguir el original claro si no lo consigo tratare de montar el que ajuste mas la pantalla pero ya que muchas veces pudiera quedar la pantalla con una franjita negra de cualquier lado o de los lados de la pantalla y entrando al modo de servicio uno lo termina de ajustar



ok amigo te entiendo busca el yugo si no lo consigues comenta para que luego lo ajustemos por modo servicio saludos estaré al tanto .


atte hector de venezuela
ok entonces no voy a cerrar el la pregunta todavia voy a tratar de conseguir el yugo lo monto y le comento gracias saludo desde venezuela
yoelsi escribió:
ok entonces no voy a cerrar el la pregunta todavia voy a tratar de conseguir el yugo lo monto y le comento gracias saludo desde venezuela


okey has clic en la opcion es la solucion y luega clic en valorar y asi lo cierras recuerda valorar cada aporte saludos .


atte hector de venezuela