Foros | Webinarios | Blogs
 

Tv milexus no trabaja la fuente

Seguir
Tengo un tv milexus que no enciende la fuente. solo tengo los 153 voltios de el capasitador principal. No tengo +B. revice todas las etapas del tv y no encontre cortos ni en audio, transistor horizontal. desactive el pin de +B del flyback, desvincule los voltages del lado del secundario de la fuente y la fuente no quiere arrancar. revice el circuito de testeo de +B que esta comprendida por un transistor digital TL 431 UN DIODO UN OPTOACOPLADOR Y UN C144 el cual no me mide nada en ecepto a un par de pines que me da una medida extraña en un solo sentido en el otro sentido desaparece la medida y el pin de base con el tercer pin que no recuerdo cual es no me mide nada. este esta al lado de un TL431. SOSPECHO QUE ESTE TRANSISTOR C144 ESTA AVERIADO... si este transistor estuviece averiado LA FUENTE NO OSCILA?


7 Soluciones propuestas

amigo mencione modelo y numero de chassis del tv.

salu2....
La marca es milexus pero el numero de chasis no lo se. Le quitaron la etiqueta al tv y la placa no tiene numero de identificacion.....
SOLUCIÓN ACEPTADA
amigo sin modelo ni numero de chassis es imposible dar con el diagrama.

sube una foto del chassis y mencione los componentes mas valioso.

suerte!!!!
amigo debes revisar en la parte primaria de la fuente .si esta llegando voltaje a el filtro principal debes verificar que el regulador de fuente este alimentado por su respectivo voltaje y este ala ves regule un voltaje el cual va el transformador choper. El t 431 es un diodo de control de la fuente y esta en la parte secundaria de la misma el se encarga de de verificar o controlar el voltaje del b+
Compañeros del foro un cordial saludo y un agradecimiento a cada uno de ustedes por compartir sus conocimientos.

Les notifico que la causa de la falla de la fuente no era otra cosa que el optoacoplador dañado. de tanto revisar el tv tome como ultima opción revisar el estado del optoacoplador y reemplazarlo quedando de esta forma el problema resuelto..

Saludos
Que bueno amigo.

felicidades, debes de cerrar el post

salu2....
Antonio tu respuesta es correcta y concreta. el tl431 que controla el voltaje de +b, genera una señal que pasa a través de un opto-acoplador que a su ves da la orden para entregar el voltaje que necesita el chooper para trabajar tenia una interrupción, esta señal no llegaba a la fuente para alimentar el transformador por que se encontraba cortada hacia fuente debido a que el opto-acoplador estaba averiado. se reemplazo el mismo dejando la fuente operativa y el tv en perfectas condiciones.

Gracias y saludos a todos................