panasonic tv problemas de imajen

Seguir
me  acabo de  llegar al taller un tv panasonic mod,CT20R13U,, CHASIC ,ADP269, AL DAR POWER se  escucha  el audio pero sin imagen, al cambiar de  canal sale  la imagen  y se  pierde  enseguuida,  que  me  aconsejan, por  que  ese  daño es  primera  vez que  lo  voy  a enfrentar, lo primero que  estoy realizando es  resoldando soldaduras,,quien  me  colabora
  • hace 3 meses

    Avatar de manolo karvalo

    amigo. ya probo con dvd. aber si hace lo mismo

2 Soluciones propuestas

hola amigo. entra al menu y fijese si esta en la opcion  modo closet y caption  coloque of-- resolde los pines del micro jungla y los de la plaquita y revisa o cambie el zocalo y resolde los pines del flayback y los del choper y otras soldaduras que vea frias en la placa. si la falla no mejora pruebe con una nueva eprom grabada con los datos del micro jungla. y resolde los pines del tuner. y mida la tencion de ese mismo y suba resultados . saludos
  • hace 3 meses

    Avatar de jose pacheco zambrano

    le doy menu y no me deja ver nada , al cambiar de canal sale imajen y enseguida desaparece

  • hace 3 meses

    Avatar de jose pacheco zambrano

    le doy menu y no me deja ver nada , al cambiar de canal sale imajen y enseguida desaparece

  • hace 3 meses

    Avatar de manolo karvalo

    amigo. con mucho cuidado resolde los pines del micro jungla y resolde la plaquita del tubo y revise o cambia el zocalo

  • hace 3 meses

    Avatar de leasmacruz

    Por curiosiar blokear el circuito ik parece fuera eso intenta acver q pasa

  • hace 3 meses

    Avatar de leasmacruz

    Lo digo porque la falla de comentas la he visto en los sansung por falla de ik nada pierdes asiendo ma prueva y descarta tambien q este abierta la pista de heater

  • hace 3 meses

    Avatar de jose pacheco zambrano

    amigo manolo le meti señal con el dvd y la imagen se va y se viene al igual que al meterle señal de antena ,,una pregunta cual es el circuito ik y como bloque dicho circuito.,,

  • hace 3 meses

    Avatar de jose pacheco zambrano

    otra el filamento permanece encendido osea que no hay problemas con las pistas del heater, con un alam,bre de telefono , lo meto en el selector y aparece la imajen pero enseguida se va la imaje quedando la pantalla oscura, esto lo repito y lo repito varias veces y sucede lo mismo, balo el selector , la pantalla oscura le habro el screen y aparecen lineas de retorno,

Que efectos observa al incrementar el SCREEN.