Foros | Webinarios | Blogs
 

tv rania prende y se apaga al instante

Seguir
buenas compañeros tengo un tv marca rania  modelo 21h92usb chasis 40-shnx56-mar1xg, el cual lo enciendo y se apaga al instante y el led stamby que intermitente, medi el +b y mide 46v y luego va a 0 con el flayback desconectado......si alguien me puede ayudar con este problema


  • hace 10 meses

    Avatar de juliofcho

    amigo chequea los Capacitores del primario de la fuente, Filtro gordo, filtro de +B, por lo que se, estos TV fallan mucho con eso. saludos.

  • hace 10 meses

    Avatar de mello

    compa ya lo revise, ahora el tv prende y se ve una raya horinzontal en el medio y c apaga, gracia por venir ayudarme

  • hace 10 meses

    Avatar de duqueelectronica

    Esos Tv sufren mucho x flayback y jungla chequee ese

  • hace 10 meses

    Avatar de juliofcho

    bueno amigo, concentrate en el Vertical y sus componentes, creo que ese aparato utiliza el STV8172a, chequea el Tl431 y sus componentes perifericos. saludos.

  • hace 10 meses

    Avatar de mello

    este tiene el utc78045, el cual dice q tiene q ser alimentado por 24v y y mide 15v, es q no tengo el plano del tv... ese q tu dices lo usa otro plano de uno de29" ese lo tengo yo y lo uso de guia

  • hace 10 meses

    Avatar de Alcides Martinez2013

    Amigo revisa el yugo, y comenta la condicion en que esta

  • hace 10 meses

    Avatar de mello

    se ve bien, la vertical mide 8ohm y la horizontal mide 4ohm, lo q no entiendo es porq se apaga

  • hace 10 meses

    Avatar de juliofcho

    amigo el utc vertical tiene que ser alimentado con 24v y dices que solo llega 15v.. debes hacer seguimiento a ese voltaje y averiguar donde se pierde. lamentablemente el diagrama que yo tengo es el 01-00NX56-MA3 es parecido pero no el mismo.

  • hace 10 meses

    Avatar de mello

    ese mismo es el q tengo yo, en ese dice que el voltaje es 15v pero en el datashet del ic dice 24v... entonces noc cual es el cerdadero

  • hace 10 meses

    Avatar de mello

    este ic se alimenta del choper y de ahi salen 17v en el diodo

  • hace 10 meses

    Avatar de luis tartaglia

    Mida la tensión pin por pin en el IC vertical. Con cuidado y comente

  • hace 10 meses

    Avatar de mello

    no puedo porq el tv se apaga compa, el dura como 3 seg encendido, a utimavez ni la linea salio se vio como una mancha y se apago

  • hace 10 meses

    Avatar de luis tartaglia

    Tienes 3 seg para medir .
    Hace así : colocas el testear primero a masa y en una de la salida de la fuente correspondiente a los 14v positivo. Y sin sacarlo de allí da PW. Así mediras si la misma está presente o no.
    Luego el tv se protegerá, entonces pon la otra punta en la salida de la tensión negativa y dale PW. así verás hasta allí si las2 tensiones están presentes.
    Si no aparece alguna de ella se el porqué. Si es tan sé sigue más adelante. Controla eso primero y comenta. Ok

  • hace 10 meses

    Avatar de miguel 86

    Saca el transistor Q 802 prueba si arranca sin el, comenta

  • hace 10 meses

    Avatar de mello

    ok en lo q llegue a la caa hago lo q dicen y les comento gracia por la ayuda

2 Soluciones propuestas

SOLUCIÓN ACEPTADA
Buenas, ese se alimenta del choper de sale negativo y positivo y oscila en 15v a 17v, cambia los diodos que salen del choper por más que te marque bien, y seguro el integrado, le va LA 78141.. LA 78045,  igual va otros están se comportan bien, saludos
  • hace 10 meses

    Avatar de mello

    buenas era el diodo del voltaje - que estaba abierto gracias por la ayuda compañeros

  • hace 10 meses

    Avatar de miguel 86

    Ok, saludos

  • hace 10 meses

    Avatar de luis tartaglia

    Hola.
    Que diodo ? Indica cerigrafia.

  • hace 10 meses

    Avatar de juliofcho

    Diodo del Voltaje ???

  • hace 10 meses

    Avatar de mello

    este ya lo tengo es por el que me estoy guiando en lo q se puede

  • hace 10 meses

    Avatar de luis tartaglia

    Lo importante es que si el circuito vertical sea el mismo.
    Ya que al salir dicha línea indica falla vertical

  • hace 10 meses

    Avatar de luis tartaglia

    Al pin 4 del IC vertical le debe llegar los -14v
    Pin 2 y 6 le debe llegar los 14v positivos. También las puedes medir como te dije antes. Colocando el testear y sin sacarlo de allí da PW. Una a la vez.