TV DAEWOO MODELO: DTQ-20V1SS PANTALLA NEGRA

Seguir
Hola amigos tengo una tv modelo DTQ-20V1SS que enciende pero se ve demasiado oscuro le subi el brillo y no mejora nada..


  • Reviso los voltajes de los 180 del trc la linea del abl?

  • hace 2 meses

    Avatar de Gregorio829

    amigo donde mido ese voltaje en un capacitor que tiene de 100uf 160v?

  • Que numero de chasis utiliza esa tv?

  • hace 2 meses

    Avatar de Gregorio829

    este es amigo s/n 4859817291-07

  • no amigo debe decir cn001 verifica si es el G o el N?

  • hace 2 meses

    Avatar de Gregorio829

    Ok es CN-001G

  • Mida el voltaje en el C410 y comente resultados

  • hace 2 meses

    Avatar de Gregorio829

    Listo y tiene 199v

  • En la tarjeta que esta pegada al tubo del trc ida el voltaje de srcreen y en cada cátodo KG KB KR

  • hace 2 meses

    Avatar de Jeesus Caicedo

    MIIRA EN LA R505 QUE ESTA AL LADO DEL INTEGRADO JUNGLA MIDELA Y CON EL DEDAO UN POCO UMEDO LE PASAS POR DEVAJO DE LA RESINTENCIA ABER SI TE YEGA LA IMAGEN Y ASI LEVAS DASNDO ASTA QUE TE SALGA LA IMAJEN YO E RERPAADO VARIOS CON ESE SISTEMA CLARO CON LA DEVIDA PRECAUCION DE NO TOCAR EN CORIENTE AC Y EN DONDE ESTA EL FLAYBAKC PRUEVA NO TE IRA MAL SI VES MANIPULAR LA PRUEVA

  • hace 2 meses

    Avatar de franciscovallarta

    no dice si tiene imagen y si el osd tiene brillo normal, comente eso.

  • hace 2 meses

    Avatar de Gregorio829

    Amigo en la placa trc estan las letras R B y una HT no hay KG KB KR y que voltaje deberia tener para colocar el voltimetro?

  • hace 2 meses

    Avatar de Gregorio829

    Amigo Jeesus Caicedo no es mejor reemplasar la resistencia o sacarla para probar a ver si esta mal porque ese metodo no me atrevo a realizarlo.

  • Disculpa pensé que tenias algo de conocimiento en reparaciones de tv puedes medir en la escala de 200 voltios esos voltajes en los pines R B G

  • hace 2 meses

    Avatar de Gregorio829

    ok esta bien y el tv si da imagen pero muy oscura amigo franciscovalla

  • hace 2 meses

    Avatar de Jeesus Caicedo

    TIENE QUE TENERLA BUSCA BIEN DEVE BORRADO PERO COMPRUEVA COMO ESTAN ESAS CATODOS COLOCANDO UNA RECISTECIA DE 10K LA PUNTA DE LA RECISTENCA EN KB Y KGO Y EL OTRO LADO EN TIERRA CON UN CAIMAN O UN CABLE Y DEDIRVE MEDIR 2.5 UNA EN LA JUNGLA SALIDA

  • hace 2 meses

    Avatar de franciscovallarta

    deve de aumentar el screen del flayback y revisar su voltaje deve de variar de 200 a 380v

  • hace 2 meses

    Avatar de Gregorio829

    Tiene 184v en R, 177v en B y en G 188v.

  • hace 2 meses

    Avatar de Jeesus Caicedo

    BUENO COMO GUSTE Y TE CIENTAS MAS SEGURO HAY QUE EVITAR ACIDENTES

  • Están muy elevados esos voltajes en los cátodos verifica si están correctamente polarizados las bases de los transistores de vídeo con las señales RGB provenientes del jungla

  • Están muy elevados esos voltajes en los cátodos verifica si están correctamente polarizados las bases de los transistores de vídeo con las señales RGB provenientes del jungla

  • hace 2 meses

    Avatar de Gregorio829

    Le subi al maximo por unos instante el screen del flayback y mejoro un poco pero tiene diferentes colores por toda la pantalla y me pongo a verificar los transistores.

  • hace 2 meses

    Avatar de Gregorio829

    Amigo me puedes indicar la numeracion de los transistores para medir. son los que estan en la tarjeta de trc

  • Si amigo esos mismos

  • hace 2 meses

    Avatar de Jeesus Caicedo

    EL KB Q902
    KTC Y EL KG Q903 KSC3229 Y EL KR Q904 KCS 3229

  • hace 2 meses

    Avatar de Jeesus Caicedo

    PRUEVA CON EL CONDESADOR C394

  • Si amigo esos son

  • hace 2 meses

    Avatar de Jeesus Caicedo

    PRUEVA LA R 910 Y LA R911 Y LA R912

  • hace 2 meses

    Avatar de Gregorio829

    la senal de la base tienen 2v todas

  • hace 2 meses

    Avatar de Jeesus Caicedo

    ESO ESTA BIEN .. PERO ES¿ EL COLOR O ES EL BRILLO CUAL DE LOS QUE ESTAS BUSCANDO¿

  • hace 2 meses

    Avatar de Gregorio829

    Amigo el voltaje de base de los transistores de la trc tienen 2v

  • hace 2 meses

    Avatar de Gregorio829

    El tv se ve muy oscuro demasiado diria yo.

  • hace 2 meses

    Avatar de Jeesus Caicedo

    EN ESTE CASO NO BUSQUES LOS COLORES BUSCA EL BRILLO PERO SE VEN LAS IMAGENES

  • hace 2 meses

    Avatar de Gregorio829

    Si funciona casi perfecto pero demasiado oscuro..

  • hace 2 meses

    Avatar de Jeesus Caicedo

    PROBO LA PANTALLA¿

  • hace 2 meses

    Avatar de nicomena2015

    colega: el OSD o menu en pantalla se ve bien o tambien se ve obscuro...

  • hace 2 meses

    Avatar de nicomena2015

    colega: el OSD o menu en pantalla se ve bien o tambien se ve obscuro...

  • hace 2 meses

    Avatar de Gregorio829

    Si se ve oscuro tambien amigo

  • hace 2 meses

    Avatar de nicomena2015

    disculpa haz medido la tenson de screen...ponla en unos 350v...fijate si encienden bien los filamentos...si no encienden bien puentea la R412 y si no se apaga ves si aprece imajen mas clara...tal vez puedes tener tubo agotado..mide q, tension tienes en los catodos...deven andar en los 140-150v..

  • hace 2 meses

    Avatar de nicomena2015

    disculpa haz medido la tenson de screen...ponla en unos 350v...fijate si encienden bien los filamentos...si no encienden bien puentea la R412 y si no se apaga ves si aprece imajen mas clara...tal vez puedes tener tubo agotado..mide q, tension tienes en los catodos...deven andar en los 140-150v..

  • hace 2 meses

    Avatar de Gregorio829

    Ya medi y tiene 184v en R, 177v en B y en G 188v.

  • hace 2 meses

    Avatar de Gregorio829

    Como le subo la tension al screen

  • hace 2 meses

    Avatar de nicomena2015

    estan muy altos lo volajes en los catodos...mide q, voltaje tienes en las bases de los trans, amplif, de video...luego en los emisores...

  • hace 2 meses

    Avatar de nicomena2015

    primero tienes q, medir q, tension tienes de screen en el zocalo del tubo...si esta muy baja gira un poco el potensiometro q, esta en la parte imferior del fli-bak...y ver resultados..

  • hace 2 meses

    Avatar de Gregorio829

    una pregunta todas las mediciones se hacen con una punta de voltimetro a gnd? porque si es asi mido y tamto la base como el emisor tienen 2v

  • hace 2 meses

    Avatar de nicomena2015

    revisa si el micro l101 recive los 8v pin12-y 44-...procedente del Q801...

  • hace 2 meses

    Avatar de nicomena2015

    las mediciones en el secundario se hacen tomando la carcasa del sinonizador como gnd o negativo...y no puede tener la misma tension en base como el emisor...deve haver una difrerencia de 0.07v entre base y emisor...segun la polarizacion...revisa el Q977 es el q, polariza los emisores en el zocalo del tubo...

  • hace 2 meses

    Avatar de Jeesus Caicedo

    REVISA LA R420 LA QUE YEGA AL TUNER DE LA LINEA DE 5V

  • hace 2 meses

    Avatar de Gregorio829

    cada pin tiene sus 8v amigo

  • hace 2 meses

    Avatar de Jeesus Caicedo

    REVISA EL C912 DE 472 2KV

  • hace 2 meses

    Avatar de Gregorio829

    medicion mas exacta de los transistores uno tiene 1.895 y 1.813 el otro tiene 1.717 y 1.639 el ultimo tiene 1.785 y 1.704.

  • hace 2 meses

    Avatar de Jeesus Caicedo

    ESAS MEDICIONES ESTAMBIEN PRUEVA CON LOS CAPACITORES O CON AL GUNAS RECISTENCIAS

  • hace 2 meses

    Avatar de Jeesus Caicedo

    ESAS MEDICIONES ESTAMBIEN PRUEVA CON LOS CAPACITORES O CON AL GUNAS RECISTENCIAS

  • hace 2 meses

    Avatar de Jeesus Caicedo

    ESAS MEDICIONES ESTAMBIEN PRUEVA CON LOS CAPACITORES O CON AL GUNAS RECISTENCIAS

  • hace 2 meses

    Avatar de Gregorio829

    Cual resistencia reviso amigo

  • hace 2 meses

    Avatar de Jeesus Caicedo

    R412

  • hace 2 meses

    Avatar de Jeesus Caicedo

    R412

  • hace 2 meses

    Avatar de Gregorio829

    ok voy a eso

  • hace 2 meses

    Avatar de Gregorio829

    Amigo en que parte esta esa resistencia no la encuentro

  • hace 2 meses

    Avatar de Jeesus Caicedo

    TANBIEN PROBASTE CON EL CONDENSADOR C912 472 2KV LA QUE YEVA EN LA PLAQUITA DEL TCR

  • hace 2 meses

    Avatar de Jeesus Caicedo

    EN LA SALIDA DEL FLAY BAKC EN EL PIN AFC

  • hace 2 meses

    Avatar de nicomena2015

    colega: tome el voltaje q, tiene el screen em el zocalo del tubo...sin ese dato no tenemos idea x donde puede estar la falla...no comenta si estan bien encendido los filamentos...mire atras en el cuello del tubo y vea si se ve bien ensencico los filamentos...

  • hace 2 meses

    Avatar de Gregorio829

    justamente ahi tiene un puente con un cable que alguien le hizo a esa resistencia voy a sacar la resistencia para medirla. el puente se lo hicieron seguro porque se daño un poco la pista donde va soldada.

  • hace 2 meses

    Avatar de Gregorio829

    Si amigo los filamentos estan bien opacos tambien.

  • hace 2 meses

    Avatar de Jeesus Caicedo

    MIDE 3.6 OHMS SI EL TELE ES DE 14 PULGADAS Y SI ES DE 20 4.7

  • hace 2 meses

    Avatar de nicomena2015

    si ya le hicieron un puente a la R412 puede ser x q, el tubo lo encontraron agotado...o no llega bien la tension para los filamentos...los filamentos deven encender con un color poco anaranjado brillante... tiene otro tubo para provar...?..x q, no comenta q, tension tiene el screen en el tubo...ponga el voltimetro en dcv x 1000v y mida q, ternsion hay en el screen del tubo...ok..

  • hace 2 meses

    Avatar de Gregorio829

    Bueno medi la R412 y tiene 2 resistencias en paralelo una de 5ohm y la que tiene el puente de 1.7ohm y digame para medir el voltaje de screen cual es la patilla?

  • hace 2 meses

    Avatar de Jeesus Caicedo

    EL TCR EN LA PLAQUITA EN DONDE DIGA G2 MIDE Y SI PUEDES QUITAR EL CABLE LO MIDE DE AFUERA

  • hace 2 meses

    Avatar de Jeesus Caicedo

    EL TCR EN LA PLAQUITA EN DONDE DIGA G2 MIDE Y SI PUEDES QUITAR EL CABLE LO MIDE DE AFUERA EN EL NUMERO 7

  • hace 2 meses

    Avatar de Gregorio829

    No dice G2 en la placa

  • hace 2 meses

    Avatar de Jeesus Caicedo

    Y EL NUMERO 7 CORESPODE ES EL PIN 3

  • hace 2 meses

    Avatar de Jeesus Caicedo

    Y EL NUMERO 7 CORESPODE ES EL PIN 3

  • hace 2 meses

    Avatar de Gregorio829

    No tiene esa numeracion el unico que veo es un cable rojo que el la placa tiene una marca negra como indicando alto voltaje ese es el screen?

  • hace 2 meses

    Avatar de nicomena2015

    colega; te dejo una imajen de los pines del tubo...en la imajen tienes señalado el pin donde esta el screen...fijate si te sirve..
    https://ibb.co/6XSqhL6

  • hace 2 meses

    Avatar de Gregorio829

    Asi no sale aqui amigo..

  • hace 2 meses

    Avatar de Jeesus Caicedo

    SI ES EL QUE BA PARA EL FLAYBAKC Y ADEMAS DE ESO CAMBIA EL C501 EL EL PIN 13 DEL JUNGLA Y MIDE LA R548

  • hace 2 meses

    Avatar de Jeesus Caicedo

    SI ES EL QUE BA PARA EL FLAYBAKC Y ADEMAS DE ESO CAMBIA EL C501 EL EL PIN 13 DEL JUNGLA Y MIDE LA R548

  • hace 2 meses

    Avatar de nicomena2015

    si tienes como navegador a chrome te dejo la imajen a traves de mediafire...abrelo y ves la imajen de los pines del zocalo del tubo..
    https://www.mediafire.com/view/n57x774kxhtyx5m/Captura-zocalo_tubo.PNG/file

  • hace 2 meses

    Avatar de Gregorio829

    No amigo ya vi la imagen pero aqui no dice G2

  • hace 2 meses

    Avatar de Gregorio829

    Como te podre enviar una imegen real de la placa?

  • Amigo del flyback salen 3 cables el que va la pantalla el del chupón y 2 a la tarjeta del tubo de la pantalla el mas delgado es el de screen y el mas grueso es el de foco

  • hace 2 meses

    Avatar de Jeesus Caicedo

    EN ESE MISMO LUGAR DONDE TE INDICA EL COMPAÑERO NICOMENA EL CABLE TIENE QUE IR PARA EL FLAYBAKC LA MAYORIA DE VESES ES DE COLOR ROJO

  • Ahí donde llega el cable debes tener el capacitor de poliester color celeste de 2KV allí es el G2

  • hace 2 meses

    Avatar de Jeesus Caicedo

    EXACTAMENTE

  • hace 2 meses

    Avatar de Gregorio829

    Bueno tiene un cable rojo que viene del flayback y llega en la placa y la pista esta marcada por tola la orilla de negro

  • hace 2 meses

    Avatar de Gregorio829

    si son 3 cables uno a la pantalla otros 2 a la placa uno es de color blanco y el otro un poco mas fino de color rojo

  • hace 2 meses

    Avatar de nicomena2015

    bien...ahi toma voltaje...pon el voltimetro en vcd x 1000v punta negra a la chapa del sintonizador y punta roja sobre ese cable rojo q, viene del fli-bak...y comenta q, voltaje dice el voltimetro,,ok,,

  • hace 2 meses

    Avatar de Gregorio829

    Listo tiene 443v

  • Amigo yo he reparado esos chasis y el cable de foco siempre es rojo y el de screen gris ojo con eso guíate por el condensador de color celeste

  • hace 2 meses

    Avatar de Jeesus Caicedo

    ASI MISMO ES AMIGO TOMA LA TENCIO Y COMENTA

  • hace 2 meses

    Avatar de Jeesus Caicedo

    CLARO EL MISMO FLAYBAK EN LA PARTE DE ABAJO LO DISE ESCREEN

  • hace 2 meses

    Avatar de Gregorio829

    El que va al chupon es rojo grueso y salen dos mas del flyback, uno de la graduacion del foco y ese es blanco entonces sale otro de la graduacion del screen y es rojo no se si eso sirve para identificar cual es el del screen

  • Amigo olvidemos el color entones el que llegue a la plaquita del trc donde esta el capacitor de color celeste

  • hace 2 meses

    Avatar de Gregorio829

    si ese llega a un capacitor de numero C912 CELESTE

  • hace 2 meses

    Avatar de Jeesus Caicedo

    ESE CONDESADOR TIENES QUE REVISARLO C412 472 2KV

  • hace 2 meses

    Avatar de Jeesus Caicedo

    ESE CONDESADOR TIENES QUE REVISARLO C412 472 2KV

  • hace 2 meses

    Avatar de Jeesus Caicedo

    AHI MISMO ES EL ESCREEN

  • hace 2 meses

    Avatar de Gregorio829

    Que creen que sea entonce amigos.. son 443v que tiene

  • Para mi es la pantalla aunque por ultima prueba para descartar revisa la linea del abl pin 8 del flyback el C418 y la R454 de 1k

  • hace 2 meses

    Avatar de Jeesus Caicedo

    CAMBIALE ESE CAPASITOR C912 DE 472 2KV

  • hace 2 meses

    Avatar de Jeesus Caicedo

    TAMBIEN PRUEVA LA R503 DE 5.6K Y LA R504 1K TANBIEN EL Q501

  • hace 2 meses

    Avatar de nicomena2015

    colega: en el screen tienes mas de 400v eso esta bien...esta un poco pasado deveria dejarlo en unos350v...emfoca ahora tu atencion en el ABL...mide en el pin33 del lc101 q, tension tienes en ese pin...deven haver unos 3v...mide tambien en el pin8 del fli-bak..deverian haver unos 4v...vemos q, pasa x esa linea...

  • hace 2 meses

    Avatar de Gregorio829

    Amigos hoy no me dio tiempo de seguir revisando el televisor.. mañana hago esas otras pruebas y les comento..

1 Solución propuesta

Busca el pin de abl en el fbt. Y fijate si esta alimentado. Ese es el problema por eso se ve oscuro
  • hace 2 meses

    Avatar de Gregorio829

    Amigo estuve investigando sobre el pin abl y son las mismas falas que tiene una es el oscurecimiento y la otra que produce es el desplazamiento de las imagen hacia un lado y esas dos fallas las tiene el televisor.

  • hace 2 meses

    Avatar de Gregorio829

    Amigo estuve investigando sobre el pin abl y son las mismas falas que tiene una es el oscurecimiento y la otra que produce es el desplazamiento de las imagen hacia un lado y esas dos fallas las tiene el televisor.

  • hace 2 meses

    Avatar de josealbertoalvarez93

    Bueno el desplazamiento tiene k ver con el pin del fbp

  • hace 2 meses

    Avatar de josealbertoalvarez93

    En el abl tiene k haber 5v o mas. Revisa eso.

  • hace 2 meses

    Avatar de Gregorio829

    Amigos muchas gracias a todos.. realice las ultimas pruebas que me indicaron y nada entonces lo que hice fue subir al maximo el screen y no es lo ideal pero se ve medio bien para como estaba antes.. Gracias a todos.....