Foros | Webinarios | Blogs
 

TV LG CHASIS 29CC26 PRENDER Y SE APAGA CADA 3 SEGUNDOS

Seguir
Buenas no ches amigos de yo reparo tengo un tv lg chasis 29cc26 el cual se prnde y se apaga cada 3 segundo al gual que el foco de de stanby el tv no tenia voltaje en el + b x que el tr HORIZONTAL  el D2689 estaba en corto lo reemplase por un alterno el ya que no encontre ahora hay un voltaje de de 134v pero no es constante x que se baja hasta 115v y sin el trs horizontal si se mantiene e medido resistencias y capacitores pero al parecer no estan alterados.
DE ANTEMANO LES AGRADESCO POR SU AYUDA


2 Soluciones propuestas

Hola. Ve si cuando das PW da alta tensión y comenta.
Coloca el tester en alguno de los catodos en modo ST y da PW sin retirar el tester. Comenta lectura de tensión.  Hace el mismo procedimiento para la alimentación al IC vertical. Comenté resultado.
  • hace 6 meses

    Avatar de BRYCRIS MORA

    HOLA amigo muchas gracias x tu ayuda y pronta respuesta en modo St y pw solo encuentro voltaje en el filtro principl el c803 el cul tiene un valor de 169v hise la prueba colocando el bombillo en la linea de +b y la otra en tierre claro desvinculando el pin de flay y sin el tr horizontal pero el bombillo solo trata de encende y se apaga y no se puede hacer lecturas en el c833

  • hace 6 meses

    Avatar de luis tartaglia

    Porque no comentas si da alta tensión?
    En 3 segundo a LO mejor se puede lograr ver algo en pantalla aumentando el scrin e insistiendo en hacerlo andar. No tengo el diagrama para ver como forzar el arranque de la fuente y que se mantenga el +b . Pero colocando un foco en SERIE entre el +b y el pin del flyback. Talvez Nico lo tenga .
    Te dije también Midas las tensiones al dar PW en distintos lugares y no lo hiciste.

  • hace 6 meses

    Avatar de BRYCRIS MORA

    hola amigo gracias x tu respuesta
    lo que pasa es que al dar pw soo encuentro voltaje en el filtro preicipal y en el reso hay 0 voltios
    +b= 0 voltios quiere dar las mediciones pero mo los hay pero no los en el secundaro del tranformador choper tambien tengo 0 voltios
    x eso no los comente

hola colega; al parecer segun comentas el +b no se mantiene regulado...segun esquema el +b en el C831 tiene q, se de 110v segun detector de error el lc826-SE110N...cambia el C831 de 220mfx160v y luego das power y ves si el +b se esatbiliza en los 110v...otra prueva es retirar el trans de sal-hor- de la placa y conecta una lampara de filamento de 60-75w entre el +b y masa...luego das power y mide q, voltaje hay en el C831...si el +b esta pasado puede actuar la proteccion  X-RAY..o la proteccion OCP si es q, la tiene apagando el tv...verifica si estan estas protecciones...verifica el detector de error SE100N si esta en buen estado...luego se vera la etapa hor..ok
  • hace 6 meses

    Avatar de BRYCRIS MORA

    hla amigo muchas gracias x brindame tu ayuda y tus conocimientote cuento k tenia 134v en la line del +b pero al cambierle el c831 se perdio el voltaje haora solo tengo en el filtro principal una lectura de 169v esa lectura estar muy alta y tambien realise las pruebas con las lampara como mencionaste y solo prende la lampara y se apaga una sola vez espero co ntar con tu ayuda para poder encontrar el conponente averiado muchas gracias

  • hace 6 meses

    Avatar de nicomena2015

    amigo: en el esquema q, tengo dice chasis RP-29CC26+TV....fijate bien si tu chasis dice los mismo...aparte tambien dice LG+MC049A-A...pon el modelo tambien...si no no estoy seguro si estamos en el mismo modelo y chasis...ok..

  • hace 6 meses

    Avatar de BRYCRIS MORA

    si mi amigo es el RP29CC26 LG MC049A wl ismo que comentastes

  • hace 6 meses

    Avatar de nicomena2015

    amigo si haz cambiado el C831 fijate si lo pusiste bien si no lo pusiste al reves...retiraste el trans, de sal-hor- de la placa..?..tienes el Q801 y el Q403 en la placa..si estan comentalo...el Q801 y403 actuan como proteccion...ok...y lo q, comentas q, solo arranca una vez la fuente...es asi..??..llega la tension al C831 y luego desaparece..es asi...

  • hace 6 meses

    Avatar de BRYCRIS MORA

    garcias x responde amigo si en efecto e colocado el filtro a reves ya era muy tarde ......... sera que el trasistor de la fuente se quemo ya que no hay voltaje en el +b , y si tengo el Q801 de ocp pero el Q403 de x ray no esta solo solo esta en el circuito impreso pero el elemento no esta sera de retira el Q801
    claro el transitor horizontal si lo tengo retirado

  • hace 6 meses

    Avatar de nicomena2015

    cambia de vuelta ese capacitor C831...pero no pongas el mismo puede estar dañado internamente...antes de cambiar caualquier capacitor polarizado deves mirar bien donde va la patita positiva y negativa...cambialo x uno nuevo...y mide si le llega tension al pin1 del lc801 str-6754..ok..y mide la R806 q, esta entre el pin3 y masa del str y ver si no se quemo o esta abierta...ok...

  • hace 6 meses

    Avatar de BRYCRIS MORA

    ya cambie el capacitor por otro aunque con el capacimetro si media lo 220 uf
    y si hay 153v en el pin1 de srt6754 y la resistencia no esta abierta marca los 3 onmios

  • hace 6 meses

    Avatar de BRYCRIS MORA

    y voltaje en la linea de +b aun no lo sigo teniendo ni en el filtro c831 nien en la salida del trasnformador shoper
    espero seguir contando con tu ayuda gracias

  • hace 6 meses

    Avatar de luis tartaglia

    Uno se confunde cuando tu dices que anda 3 segundo y se apaga o se protege.

  • hace 6 meses

    Avatar de BRYCRIS MORA

    veras amigo el tv se prendia y se apagaba cada 3 segundos pero como le e puesto el c831 al reves ya no hay voltaje en el +b haora ya no prende nada pero ise mediciones de resistencias y condensadores y todo maca casi igual a los valores de cada elemento sera que el str regulador de la fuente se puso en corto x k no hay +b en el c831

  • hace 6 meses

    Avatar de nicomena2015

    fijate bien...si ya cambiaste el C831 y lo pusiste bien...haz lo siguiente...ten el voltimetro conectado en el positivo del C831...luego sin sacar la punta ni sacar la vista del voltimetro das power...y ves si aparece algun pico de volataje y desaparece enseguida...si no aparece nada y lo q, te sugueri esta todo bien tendras q, cambiar el str...

  • hace 6 meses

    Avatar de nicomena2015

    otra cosa..la R806 q, esta entre el pin3y masa del str no deve marcar 3ohm...la R806 si es q, esta entre el pin3y masa del str...es de 0.13ohm...no se puede medir con el voltimetro..es de muy bajo valor...atenti a eso..ok..fijate si la tiene o no...si la tiene asegurarce de q. no esta abierta...

  • hace 6 meses

    Avatar de BRYCRIS MORA

    fijate bien...si ya cambiaste el C831 y lo pusiste bien...haz lo siguiente...ten el voltimetro conectado en el positivo del C831...luego sin sacar la punta ni sacar la vista del voltimetro das power...y ves si aparece algun pico de volataje y desaparece enseguida...si no aparece nada y lo q, te sugueri esta todo bien tendras q, cambiar el str....................
    No aparece nada de voltaje en el c831 me tocara cambiar el str de la fuente y probar .........como verifico si esta en corto el str mi amigo

  • hace 6 meses

    Avatar de BRYCRIS MORA

    si la r806 va al pin 3 y si es cafe naranja gris dorado pero en el multimetro marca 3 ohm sera de cambiarla
    y otr en un momento doble la placa y se energizo la linea del +b llego hasta 140v y se mantuvo hasta que deje de doblar la placa luego intente hacer otra vez lo mismo pero no volvio a marca nada de voltaje esta tv tiene un problemita medio extraño espero y me sigan brindando su apoyo para encontrar la falla gracias amigos

  • hace 6 meses

    Avatar de nicomena2015

    colega: tienes alguna pista cortada q, no se notan a simple vista o alguna soldadura floja...si al fleccionar la placa aparecio el +b..es x q, hay algo cortado o soladuras flojas q, no hacen buen contacto...revisa continuidad de las paistas en el secundario con el tv apagado..ok...aparte el +b esta repaso de tension...tienes algun prob, en la regulacion de fuente...

  • hace 6 meses

    Avatar de BRYCRIS MORA

    al parecer pero e medido continuidad en las pista y sueldas frias y si marca cotinuidad de pronto algun elemento que este crusando el voltaje a tierra