Foros | Webinarios | Blogs
 

tv 20 pulgadas chasisMC 83C

Seguir
muy buenos dias colegas soy  aprendis  tengo un lg 20 pulgadas la cual se puso en fuga el alto voltaje en el cable quiero colocarle un aislante pero ahora no prende  prende y se apaga quisiera saber si es devido al flaybak o otra falla si hay alto voltaje pero no se mantiene y se apaga gracias  cualquier informacion les agradesco


  • hace 1 mes

    Avatar de neg2013

    Buenas Tardes, usualmente si la pérdida de alta tensión es leve, o sea no permite usar el TV con seguridad, entonces si yo uso una laca aisladora para tal fin, acá en mi localidad las traen los comercios de mi localidad. Pero si la pérdida de alta tensión es importante, lo mejor que puede hacer es renovar el fly-back, para evitar males mayores a componentes mas importantes. (Repito, yo hago eso, si la perdida es leve, yo uso esta laca aislante) Pero si se puede y esta al alcance, es mas seguro comprar un fly-back nuevo, ahora que lo consiga a estas alturas de la historia...

  • hace 1 mes

    Avatar de Jose Gomez8

    buenas tardes amigo gracias ¿ bueno no es tan level es un huequito a mita del cable pero me estraña que prenda y se apage ?? bueno tratare de encontrar otro blaybak y probar pero me tiene cabeson si es un huequito deviera de mantenerse con la fuga digo aislado ??? buscare uno dificil a estas altura bueno gracias

  • hace 1 mes

    Avatar de neg2013

    Y bueno, pero recuerde que hay alta tensión. Dependiendo de las pulgadas del TV, debe de haber de entre 24 mil voltios a 28 mil voltios. Por eso, si puede y tiene acceso comercialmente a la laca acrilica que le digo. puede usar eso, dicen muchos colegas que puede usar silicona o pegamento silicona
    Por mi localidad se lo conoce como "Fastix" que lo fabrica Poxipol

  • hace 1 mes

    Avatar de neg2013

    Debe retirar el "chupete" o Ultor, esa ventosa de goma que se conecta al ánodo de la pantalla, y pase es pintura bien desde la naciente del cable.

3 Soluciones propuestas

Hola: revisa TSH y el ic Vertical, posiblemente la fuga afecto esas partes, revisa si la fuente esta oscilando normalmente, mide voltajes en la parte secundaria de la fuente, principalmente la linea de +b, comenta los resultados...
  • hace 1 mes

    Avatar de Jose Gomez8

    gracias buen dia sulucionado el tv si era el integrado afectado por el alto voltaje mil gracias por la informacion

  • hace 1 mes

    Avatar de juangel

    muy bien amigo, si te sirvió, califica como solución así sirve como referencia a otros colegas. saludos...

hola amigo: en un TRC la mas pequeña pinchadura (x diminuta q, sea) en el cable q, va al (anodo de alta tension) o comunmente (chupete) del tubo...va haver un escape de alta tension....a veses como un soplido electronico...y a veses como chispasos o saltos de alta tension...estos chispasos pueden poner diodos en corto o dañar un integrado...luego cuesta encontrar la falla...cuando es muy pequeña la pinchadura a veses se soluciona recortando con (mucho cuidado) (no cortar el aislante del cable rojo)...un par de centimetros del cañito  del chupete y luego correrlo hasta donde esta la pinchadura...o tambien buscar un fli-bak en desuso y sacar del mismo unos 3 cent del tuvito negro para ponerlo en la pinchadura...pero esto requiere descargar la AT en el chupete del tubo luego desarmar el mismo y colocar el nuevo tuvito aislante..etc etc,,,.todo un trabajo q, puede servir cundo ya no se consigue uno nuevo....esto siempre y cuando el +b este en su voltaje correcto....saludos!!
Hola. 
yo taparia ese guequito con 5 cm de termocontraible y luego le colocó desde la Torre del flyback hasta donde empieza el chupete una manguera . Esas que vienen para el combustible de moto . La más grueza . Me refiero al espesor .
Porque vienen  de varias formas. 
y la que mejor calse.  Y no tendrás que comprar flyback. 
descarga bien el tubo a masa. Te fijas la horquilla que no este mal soldada y oxidada de paso. Debes limpiar bien el orificio del tubo. Mira la foto.
  • hace 1 mes

    Avatar de luis tartaglia

    Echo eso verás si era por la fuga que se apaga o no.

  • hace 1 mes

    Avatar de Jose Gomez8

    muy buenos dias amigo si ya tape el huequito pero se apagaba no era por la fuga era el integrado vertical me inmajino que fue por la fuga que salto hacia el llugo a tierra gracias