Foros | Webinarios | Blogs
 

Toshiba TP-55H60 problema con tv (se aprecia en foto)

Seguir
Hola, llegó a mis manos esta TV Toshiba con un problema que todavía no pude determinar, si bien lo primero fue la típica linea que determina que el vertical (LA7833S) estaba dañado.. cuando lo cambie note que solo titilaba el led de encendido al conectarlo a la corriente eléctrica.
De inmediato me puse a buscar info del tv y sus fallas mas comunes y localice que podían ser los STK392-110 de convergencia, los conseguí y los cambie pero obtuve el mismo resultado, el led de encendido titilando. Cuando se pulsa el pulsador de ON/OFF el led se mantiene prendido por 5 seg y vuelve a titilar.
Me dispuse a buscar el sistema de seguridad y desactivarlo (después de comprobar que no hubiera ningún componente de potencia en corto) y encendió.. pero solamente se aclara la pantalla y se ven lineas como si estuviera excedido de brillo (en la foto se ve una parte de la pantalla oscura, es por donde fue tomada la foto, la pantalla se ve en su totalidad con brillo, sin partes oscuras)



  • hace 3 meses

    Avatar de fluid-capacitor

    Aclaro que cuando esta prendido con el sistema de seguridad desactivado no responde ningún mando ni muestra ningún cambio cuando se pulsan los botones del frente ni desde el control remoto.

  • hace 3 meses

    Avatar de luis tartaglia

    Hola linda falla.
    El tv al conectar antena tiene audio. Por las que no veas los caracteres cambia de canal lo mismo.
    Según foto tienes falla de barridi hotizontal . Controla ese circuito. Incluido el yugo. .
    Debes comentar chasis del tv. Para tener mejor ayuda con diagrama. Mide las tensiones de +b - croma- y en cada cátodo -(KR-KG-KB) SCRIN.
    Y DEL ABL. Cuanto más comentes mejor.
    Repasa soldaduras en todo el circuito horizontal. Bobinas -resistencias - diodos- flyback.

  • hace 3 meses

    Avatar de fluid-capacitor

    Hola, gracias por comentar, no, el tv no tiene audio, solo cuando enciende y se empieza a ver esta imagen se nota un pequeño ruido de encendido pero solo eso, intenté cambiar de canal o de entradas desde el control remoto pero no responde.

  • hace 3 meses

    Avatar de fluid-capacitor

    Lo raro es que si tuviera un problema o un corto en la etapa horizontal no funcionaria el fly-back.. es cierto ¿no?

  • hace 3 meses

    Avatar de fluid-capacitor

    Otra de las cosas que noté es que al estar en funcionamiento no hay elevadas temperaturas en ningún disipador, y no hay olor a quemado de ningún tipo..

  • hace 3 meses

    Avatar de luis tartaglia

    Porque no comrntas las tensiones???

2 Soluciones propuestas

Hola: revisa toda la etapa vertical capacitores, diodo que alimenta el ic vertical y el mismo ic vertical cámbialo si tienes a mano uno nuevo o en buen estado, salu2...
  • hace 3 meses

    Avatar de fluid-capacitor

    Voy a ver la etapa horizontal y sigo comentando.. gracias por la ayuda.

  • hace 3 meses

    Avatar de fluid-capacitor

    Hola juangel, el vertical ya lo reemplace por uno nuevo y la imagen abrió bien.

  • hace 3 meses

    Avatar de juangel

    prueba cambiando o reprogramando la EPROM, podría tener errores de programación, porque dices que no hace caso al cambio de canales saludos

  • hace 3 meses

    Avatar de dni20

    Mida la tensión que llega al ic vertical 25v....e visto esa falla por estar dañado el ic vertical o los diodos que marcan bien y están dañados.

SOLUCIÓN ACEPTADA
Hola.  Si no tiene audio ya sea conectando antena o por auxiliar es problema es más grave. 
No tengo diagrama de este tv. Pero a mi entender tendrías que ver el diagrama para medir las tensiones para compararlas si están bien en el micro o microjunga. 
depende lo que lleve o a lo mejor llave ambos. 
también probar con otra memoria. Retirando la misma y colocando un Zócalo para facilitar las cosas. 
Ve si el tv arranca sin la memoria.
no DE el estado de LA placa . Limpia bien y repasa soldaduras micro o micro jungla. Con mucho cuidado de no dejar restos de estaño o pines unidos. 
comente las tensiones.  
en la foto y a mi entender la falla  es horizontal. Y no dé vertical. Es mi punto de vista. Sólo eso. 
reduce scrin y ve si desaparecen esas líneas.  
la falta de audio nos lleva a daños mayores .
  • hace 2 meses

    Avatar de fluid-capacitor

    Buen día Sres. el cliente dio de baja la reparación, me pude quedar con todas las piezas incluidos los tres cañones RGB pero perdí el costo de los componentes que le cambié.. que se le va a hacer, son gajes del oficio.. doy por terminado el tema. Saludos y gracias por su ayuda y apoyo.