Foros | Webinarios | Blogs
 

tv gplus 1421nf chasis cy8873c ver 1.1 no enciende

Seguir
Amigos todos se les saluda, este televisor solo enciende el led, revisándolo encontré el tsh d1555 y la r437 de 2.2ohm 5w abierta, procedo a cambiar estos componentes y el televisor continua sin encender, he revisado todo la fuente y etapa horizontal y no logro hallar algún otro componente dañado, por un momento decido medir voltajes sin la r437 y el +b da 108V y los voltajes de la fuente secundaria también están presente, lógicamente el tv no encenderá porque le falta la r437, procedo a colocar dicha resistencia nuevamente y de nuevo mido los voltajes, y resulta que el voltaje disminuye demasiado al extremo de quedar el +b en 6.5V, pensando que podía ser el flyback, decidí cambiarlo y la falla persiste, también descarte el yugo deflector, de antemano agradecido con ustedes por sus sugerencias.


  • hace 10 días

    Avatar de manolo karvalo

    hola amigo. revise bien porque la r437 es de 2.2 ohms 5wat

  • hace 10 días

    Avatar de Don DIego De La Vega

    eso es correcto amigo manolo, me equivique al redactar la pregunta es de 2.2ohm

  • hace 10 días

    Avatar de Victor E

    aprendiste Manolo el valor de la resistencia?

  • hace 10 días

    Avatar de manolo karvalo

    hola colega Victor ahi la lei en un post. que se trata de lo mismo. saludos

  • hace 10 días

    Avatar de Victor E

    si el que me dieron solucion a mi,hace pocas horas.saludos

  • hace 10 días

    Avatar de manolo karvalo

    asi es colega

  • hace 10 días

    Avatar de angels figuereds

    amigo retire el selector de canales aver si enciende

2 Soluciones propuestas

hola amigo. si las tenciones del primario y secundario estan bien. revise ahi despues del choper las resistencias, diodos, y filtros, y revise los condensadores de poliester  que ban en serie con el tsh. puede aber alguno en corto o con fuga recuerde que el tsh. estaba en corto hasta puede ser el yugo que este sulfatiado por dentro o diodos en corto en la etapa horizontal. saludos
Contestando su pregunta,si el +b cae tanto puede ser por 2 cosas,o hay un corto después de la r 437 o la fuente no regula,es decir no mantiene los 108 volts con el consumo del tv.debería cargar la fuente sola con una carga simulada(foco o bombillo incandescente de 60 watts)a masa para ver si mantiene la tensión.saludos
  • hace 10 días

    Avatar de Don DIego De La Vega

    amigo victor, el televisor lo conecto a un bombillo incnadescente de 100w y cuando le presiono power el mismo ilumina al maximo, me parciera que el problema radica en la fuente porquee la etapa horizontal probe todo condensadores ceramicos, electromiticos, diodos y resistencias y no veo el daño por esa parte, y esa es mi inquietud, que con la resistencia desconectada el +b se mantiene en 108v y al conectarla cae a 6.7v

  • hace 10 días

    Avatar de Victor E

    por eso arriba le dije cómo debe probar la fuente con un foco de 60 watts,maximo 75w,entre +b y masa para ver si cae o mantiene la tensión.

  • hace 10 días

    Avatar de Don DIego De La Vega

    ok procedo y le comento resultados