Foros | Webinarios | Blogs
 

Tv tonomac prende y se apaga

Seguir
Hola buenas noches me llego un tv tonomac modelo to-4 - slim-b el problema es q l prendo la pantalla empieza a achicarse  y se vuelve a poner bien pero eso l hace 4 veces y se apaga q podria ser ya cambie flyback  estaba roto


  • hace 3 meses

    Avatar de manolo karvalo

    hola. para que lado se achica de arriba hacia bajo o de lado a lado y el flayback que colocaste es el remplazo o numero original

  • hace 3 meses

    Avatar de abelit

    Hola manolo la pantalla se achica de lado a lado. El tv con el flayback original hacia l misma falla y ahora puse un reemplazo q es nuevo y se apaga

  • hace 3 meses

    Avatar de manolo karvalo

    amigo. que etapa has checado o sea has cambiado elementos o has resoldado alguna de las etapas del tv. y que numero es el chasis

  • hace 3 meses

    Avatar de abelit

    Eh chequeado la fuente resolde tmb. Cambie el transitor v484 a940 el mismo estaba en corto.. Chequee la mayor parte del horizontal. Nunero del chasis es psw29ut

  • hace 3 meses

    Avatar de manolo karvalo

    amigo. pero ya revisaste el tsh. y los condesadores de poliester y con el flayabck original hacia la misma falla

  • hace 3 meses

    Avatar de manolo karvalo

    y mide el +b aber cuanto tiene de tencion

  • hace 3 meses

    Avatar de abelit

    Si controle los condensadores y el transitor de salids original puse nuevo.

  • hace 3 meses

    Avatar de abelit

    Tmb medi la tension y esta todo bien x eso mi gran duda sobre esta falla

  • hace 3 meses

    Avatar de manolo karvalo

    cuantos volt. mide el +b

  • hace 3 meses

    Avatar de abelit

    Ya mido de vuelta asi t digo sin equivocarme

  • hace 3 meses

    Avatar de abelit

    Me da 132 v

  • hace 3 meses

    Avatar de manolo karvalo

    ok. hoy busco el diagrama aber si hay y veo si esta en su rango

  • hace 3 meses

    Avatar de abelit

    Le agradesco la ayuda espero q me pueda seguir ayudsndo

  • hace 3 meses

    Avatar de manolo karvalo

    amigo. segun datos que encuentre ahi te los mando

  • hace 3 meses

    Avatar de Victor E

    ok.saludos

2 Soluciones propuestas

hola amigo. segun datos encontrados tienes el +b. elevado el +b- tiene que ser de 120volt. por lo tanto revisa los elementos que hay en la fuente como seria el opto acoplador, y si el tv. tiene el tl431, y ahi despues del choper cambia el  c532 y y revisa el vd531 esos elementos estan en la linea del +b. y en la etapa del horizontal cambia el c468 y revisa los condensadores de poliester que ban en serie con el tsh. y despues resolda los pines del choper y  ahi donde esta conectado el yugo en la placa y si hay filtros abombados o inchados. cambialos. saludos
  • hace 3 meses

    Avatar de abelit

    Ahora reviso todo amigo y comento

Retoque soldaduras de dudosa apariencia o en mal estado en toda la etapa horizontal (Oscilación ,driver y salida)

Compruebe el buen estado o capacidad de los condensadores de sintonía (aquellos instalados en el colector del TSH) y los diodos damper si fuera el caso.

Controle o Monitoree , que la frecuencia horizontal se encuentre dentro de lo requerido
  • hace 3 meses

    Avatar de abelit

    Hola javier ya chequeare todo ya csmbie capacitores

  • hace 3 meses

    Avatar de Victor E

    cambio el capacitor de 10µf x 160 volts que esta cerca del flyback en la entrada de +b?

  • hace 3 meses

    Avatar de abelit

    hhola victor ya camie el capaciotor

  • hace 3 meses

    Avatar de Victor E

    el flyback que colocó es el mismo modelo del que tenía?.